<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
  <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1658554-4", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="title" content="USDA Secretary Perdue Encourages Ag Retailers to Get Engaged  | Ag Professional" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="USDA Secretary Perdue Encourages Ag Retailers to Get Engaged" />
<meta name="twitter:description" content="Engagement includes collectively, individually in legislation, regulation" />
<meta name="description" content="Engagement includes collectively, individually in legislation, regulation" />
<meta name="twitter:site" content="@AgProfessional" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged" />
<meta name="abstract" content="Engagement includes collectively, individually in legislation, regulation" />
<link rel="image_src" href="/profiles/thunder/themes/thunder_base/css/images/placeholder.jpg" />
<meta property="og:title" content="USDA Secretary Perdue Encourages Ag Retailers to Get Engaged " />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged" />
<meta property="og:description" content="Engagement includes collectively, individually in legislation, regulation" />
<meta property="og:image:url" content="https://www.agprofessional.com/sites/default/files/PurdueARA.jpg" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged",
                            "name": "USDA Secretary Perdue Encourages Ag Retailers to Get Engaged "
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta src="theme-color" content="#41ca44" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged" />
<link rel="prev" href="/article/retailers-focus-dicamba-use-2018" />
<link rel="next" href="/article/tip-oneill-given-ara-lifetime-achievement-award" />
<script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script async="async">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</script>

    <title>USDA Secretary Perdue Encourages Ag Retailers to Get Engaged  | Ag Professional</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_igj5VWX-DFpZUQ_RXrsFx-TdpBwqSRv8cqiZ3XAK0ak.css?ozv4ni" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_Th16NRi5uiNU6B8aecUK58gy4dMDQs8zorpKjCcWtUw.css?ozv4ni" media="all" />

      
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

        <!-- START Lytics Tracking -->
        <script type="text/javascript">
          window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init({cid:"4e6d37d353998316bd2441cb05c26928", url:"//c.lytics.io", min:true, loadid:false});
        </script>
        <!-- END Lytics Tracking -->

        <!-- START Marketo Tracking -->
        <script type="text/javascript">
          (function() {
            var didInit = false;
            function initMunchkin() {
              if(didInit === false) {
                didInit = true;
                Munchkin.init('843-YGB-793', {"cookieAnon":false});
              }
            }
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//munchkin.marketo.net/munchkin.js';
            s.onreadystatechange = function() {
              if (this.readyState == 'complete' || this.readyState == 'loaded') {
                initMunchkin();
              }
            };
            s.onload = initMunchkin;
            document.getElementsByTagName('head')[0].appendChild(s);
          })();
        </script>
        <!-- END Marketo Tracking -->

        <!-- Parsely for article tracking -->
                      <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "USDA Secretary Perdue Encourages Ag Retailers to Get Engaged ",
          "url": "www.agprofessional.com/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged",
          "thumbnailUrl": "www.agprofessional.com/media/4662",
          "dateCreated": "Dec 01 2017 | 12:53 am",
          "articleSection": "article",
          "creator": ["ARA"],
          "keywords": ["ARA,Retail Business,USDA,"]
        }
        </script>
                  <!-- end parsely for articles -->

        </head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

<div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <div class="views-exposed-form search-block block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/resources/buyers-guide" target="" data-drupal-link-system-path="node/5216">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="" data-drupal-link-system-path="node/377">SST Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/agpro-retailer-day" target="" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/magie" target="" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/2017-new-products" target="" title="2017 New Product of the Year Contest" data-drupal-link-system-path="node/10912">2017 New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-4 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <div class="views-exposed-form search-block block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/resources/buyers-guide" target="" data-drupal-link-system-path="node/5216">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="" data-drupal-link-system-path="node/377">SST Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/agpro-retailer-day" target="" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/magie" target="" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/2017-new-products" target="" title="2017 New Product of the Year Contest" data-drupal-link-system-path="node/10912">2017 New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot1 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="1" id="div-gpt-ad-4138895-1"></div>
        
  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    <div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">USDA Secretary Perdue Encourages Ag Retailers to Get Engaged </span>
</h1>


  </div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/usda-secretary-perdue-encourages-ag-retailers-get-engaged" class="node node--type-article node--promoted node--view-mode-full clearfix">
  <div class="user-info-social-icons mv2 zero-margin-top muted">
    <div class="row">
      <div class="column large-6 medium-6 small-12 user-info muted">
        <div class="row">
                    <div class="column">
            <a href="/guest-author/ara" class="author-link">ARA</a>

            <div class="posted">
              November 30, 2017 06:53 PM
            </div>
          </div>
        </div>
      </div>
      <div class="column large-6 medium-6 small-12 social-icons muted">
        <div class='farmjournal-social-sharing'>
  <a class="fj-share-facebook js-social-share social-icon" href="https://www.facebook.com/sharer/sharer.php?u=www.agprofessional.com%2Farticle%2Fusda-secretary-perdue-encourages-ag-retailers-get-engaged&amp;t=USDA+Secretary+Perdue+Encourages+Ag+Retailers+to+Get+Engaged+" title="Share on Facebook"></a>
  <a class="fj-share-twitter js-social-share" href="https://twitter.com/intent/tweet?source=www.agprofessional.com%2Farticle%2Fusda-secretary-perdue-encourages-ag-retailers-get-engaged&amp;text=USDA+Secretary+Perdue+Encourages+Ag+Retailers+to+Get+Engaged+:www.agprofessional.com%2Farticle%2Fusda-secretary-perdue-encourages-ag-retailers-get-engaged&amp;via=" title="Tweet"></a>
  <a class="fj-share--pinterest js-social-share social-icon" href="https://www.pinterest.com/pin/create/button/?url=www.agprofessional.com%2Farticle%2Fusda-secretary-perdue-encourages-ag-retailers-get-engaged&amp;media=%2Fmedia%2F4662&amp;description=USDA+Secretary+Perdue+Encourages+Ag+Retailers+to+Get+Engaged+"></a>
  <a class="fj-share--google js-social-share social-icon" href="https://plus.google.com/share?url=www.agprofessional.com%2Farticle%2Fusda-secretary-perdue-encourages-ag-retailers-get-engaged"></a>
  <a class="fj-share--linkedin js-social-share social-icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=www.agprofessional.com%2Farticle%2Fusda-secretary-perdue-encourages-ag-retailers-get-engaged&amp;title=USDA+Secretary+Perdue+Encourages+Ag+Retailers+to+Get+Engaged+&amp;source=&amp;summary=U.S.+Secretary+of+Agriculture+Sonny+Perdue+addressed+attendees+to+conclude+at+the+ARA+Conference+and+Expo+on+November+30.%0D%0A%0D%0AHis+comments+covered+a+broad+range+of+issues+including+tax+reform%2C+"></a>
  </div>

      </div>
    </div>
  </div>
      <div class="featured-image mv3 zero-margin-top">
      
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-image view-mode-feature-banner media--type- media--unpublished">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img width="673" height="468" typeof="foaf:Image" src="https://www.agprofessional.com/sites/default/files/styles/featured_banner/public/placeholder.jpg?itok=J4UkAd70" data-src="/sites/default/files/styles/featured_banner/public/PurdueARA.jpg?itok=xuyhW-oE" class="image-style-featured-banner" />


</div>
      
  </article>
</div>
      
    </div>
    <div class="field-content">
    
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>U.S. Secretary of Agriculture Sonny Perdue addressed attendees to conclude at the ARA Conference and Expo on November 30.</p>

<p>His comments covered a broad range of issues including tax reform, <g class="gr_ gr_48 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" data-gr-id="48" id="48">de-regulation</g>, trade, food security, infrastructure, school lunches and the farm bill.</p>

<p>Perdue, who noted his past experience in the fertilizer business and with ARA's predecessor organization, the National Fertilizer Solutions Association, talked extensively about the tax reform bill currently under debate in the Senate. He encouraged those in the business of agriculture to contact their representatives in Washington, D.C., to communicate their corporate and individual interests.</p>

<p>"Farming is a great lifestyle, but you don't get to do it very long as a <g class="gr_ gr_49 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="49" id="49">lifestlye</g> if you don't make money at it," he said. "You need to speak through your associations, but you also need to speak independently. Talk to your members of Congress and let them know what's on your mind. Weigh in on what you like about (the tax reform bill), what you don't like about it."</p>

<p>Perdue also reiterated his desire to improve the U.S. Department of Agriculture.</p>

<p>"My goals <g class="gr_ gr_56 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="56" id="56">is</g> to be the most effective, the most efficient, the best run, the most customer focused agency in the federal government," he said. "I want to be judged by you. We're going to work every day with that goal in mind."</p>

<p>The agency is realigning local offices to better serve farmers, according to Perdue.</p>

<p>"(Customers) shouldn't have to go to different places or fill out different forms," he said. "We're trying to make it easier to serve our customers. We want to them to do business with us. Easier, faster, friendlier."</p>

<p>Perdue also touched on infrastructure, noting investments on roads, <g class="gr_ gr_55 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" data-gr-id="55" id="55">rail</g> and waterways, but also stressing the need for <g class="gr_ gr_54 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" data-gr-id="54" id="54">development</g> of rural broadband to maximize technological innovations within agriculture. Precision agriculture depends on broadband everywhere, he said.</p>

<p>"Not only at the farmhouse, not only in the farm community, not only in <g class="gr_ gr_50 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" data-gr-id="50" id="50">town,</g> but in the fields around America," he said. "In order to use the technology, we've got to have broadband everywhere."</p>

<p>His closing comments focused on the next farm bill, calling it an evolution, not revolution.</p>

<p>"You're going to see a farm bill with a safety net balanced primarily by crop insurance," he said. "We want a safety net that keeps people where they can do it again, but we don't want farmers farming for the program. Your customers would much rather have a good crop at a fair price than any kind of government program."</p>

<p>The Agricultural Retailers Association <a href="http://click.email.aradc.org/?qs=cf40857ddf498bce8cd33973b4d41b087fca1230b53eeaecdd09d892c3b894cf002feb3bedf2405435dfec554ee3907ae7adaf1c2eaa72ec" title="broadcast his comments via Facebook Live">broadcast his comments via Facebook Live</a>. <a href="http://click.email.aradc.org/?qs=cf40857ddf498bce5e4956c25930dfc5856d6cfaea2fd39fabb1d2811fce49be8b69743bf28e6e3ac703b7f717418e37e0060a210bd74641" title="Audio from his speech is available">Audio from his speech is available</a>, as well.</p>

<p>He asked for the input of ag retailers as the farm bill comes together.</p>
</div>
      
  </div>
    <article class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
    <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
  </article>
  <div class="pad2">
      
  </div>
  <div class="article-pager-wrapper hide-for-small-only pad2">
    <div class="row nav-pager">
            <div class="column large-6 medium-6 nav-previous">
            <a href="/article/retailers-focus-dicamba-use-2018">
                <div class="next-prev">
                    PREV
                </div>
                <div class="previous pager-link">Retailers Focus On Dicamba Use In 2018</div>
            </a>
        </div>
                <div class="column large-6 medium-6 text-right nav-next">
            <a href="/article/tip-oneill-given-ara-lifetime-achievement-award">
                <div class="next-prev">
                    NEXT
                </div>
                <div class="next pager-link">Tip O&#039;Neill Given ARA Lifetime Achievement Award</div>
            </a>
        </div>
    </div>
  </div>
  <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-936783e44ac825225b088f0079cb30a692f16016eabf6fd17125123baa2b440a">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Ag Professional</h2>
    </div>
      
      <div class="view-content">
      <div class="">
        <div class="row override">
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4"><article class="media media-image view-mode-video-listing media--type- media--unpublished">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img width="240" height="135" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/teaser_video/public/placeholder.jpg?itok=1GDqzcPN" data-src="/sites/default/files/styles/teaser_video/public/Sonny%2520Perdue%2520American%2520Royal.jpg?itok=_qaoHOkq" class="image-style-teaser-video" />


</div>
      
  </article>
   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/perdue-attempts-ease-nafta-concerns" hreflang="en">Perdue Attempts To Ease NAFTA Concerns</a></h5>   
                        <h6 class="muted zero-margin-bottom">November 30, 2017 by  <a href="/guest-author/anna-lisa-laca-0" hreflang="en">Anna-Lisa Laca</a> <h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4"><article class="media media-image view-mode-video-listing media--type- media--unpublished">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img width="240" height="135" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/teaser_video/public/placeholder.jpg?itok=1GDqzcPN" data-src="/sites/default/files/styles/teaser_video/public/IMG_8725.JPG?itok=O7Zix30C" class="image-style-teaser-video" />


</div>
      
  </article>
   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/agco-announces-12th-annual-operator-year" hreflang="en">AGCO Announces 12th Annual Operator of the Year</a></h5>   
                        <h6 class="muted zero-margin-bottom">November 29, 2017 by   <a href="/user/margy-eckelkamp" hreflang="en">Margy Eckelkamp</a> <h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4"><article class="media media-image view-mode-video-listing media--type- media--unpublished">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img width="240" height="135" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/teaser_video/public/placeholder.jpg?itok=1GDqzcPN" data-src="/sites/default/files/styles/teaser_video/public/DP0dEizUMAAL93-.jpg?itok=nqcAUg6v" class="image-style-teaser-video" />


</div>
      
  </article>
   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/asmus-farm-supply-named-retailer-year" hreflang="en">Asmus Farm Supply Named Retailer of the Year</a></h5>   
                        <h6 class="muted zero-margin-bottom">November 28, 2017 by   <a href="/user/margy-eckelkamp" hreflang="en">Margy Eckelkamp</a> <h6>
              </div>
</div>
</span></div>
        </div>
    </div>
      </div>
    </div>
  
        </div>
</div>

  <div class="comments">
              <div class="not-logged-in">
            <section>
      <h2 class="block-title">Comments</h2>
    <form class="comment-comment-form comment-form" data-drupal-selector="comment-form" action="/comment/reply/node/10969/field_comments" method="post" id="comment-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name">
      <label for="edit-name">Your name</label>
        <input data-drupal-default-value="Anonymous" data-drupal-selector="edit-name" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-gwgwn2udkfcxldg2molkfw4gkls-jmhpwp2u1fe-j1k" type="hidden" name="form_build_id" value="form-gWGwN2UdKFCXlDG2MOlkFw4gkLS_jmhPWP2u1Fe_J1k" />
<input data-drupal-selector="edit-comment-comment-form" type="hidden" name="form_id" value="comment_comment_form" />
<div class="field--type-text-long field--name-comment-body field--widget-text-textarea js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-wrapper" id="edit-comment-body-wrapper">      <div class="js-text-format-wrapper text-format-wrapper js-form-item form-item">
  <div class="js-form-item form-item js-form-type-textarea form-type-textarea js-form-item-comment-body-0-value form-item-comment-body-0-value form-no-label">
        <div class="form-textarea-wrapper">
  <textarea class="js-text-full text-full form-textarea required resize-vertical" data-drupal-selector="edit-comment-body-0-value" id="edit-comment-body-0-value" name="comment_body[0][value]" rows="5" cols="60" placeholder="" required="required" aria-required="true"></textarea>
</div>

        </div>
<div class="filter-wrapper js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format" id="edit-comment-body-0-format"><div class="filter-help js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-help" id="edit-comment-body-0-format-help"><a href="/filter/tips" target="_blank" data-drupal-selector="edit-comment-body-0-format-help-about" id="edit-comment-body-0-format-help-about">About text formats</a></div>
<div class="filter-guidelines js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-guidelines" id="edit-comment-body-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-restricted_html">
  <h4 class="label">Restricted HTML</h4>
  
  
      
          <ul class="tips">
                      <li>Allowed HTML tags: &lt;a href hreflang&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote cite&gt; &lt;code&gt; &lt;ul type&gt; &lt;ol start type&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;h2 id&gt; &lt;h3 id&gt; &lt;h4 id&gt; &lt;h5 id&gt; &lt;h6 id&gt;</li>
                      <li>Lines and paragraphs break automatically.</li>
                      <li>Web page addresses and email addresses turn into links automatically.</li>
            </ul>
    
      
  
</div>
</div>
</div>

  </div>

  </div>
<div class="field--type-language field--name-langcode field--widget-language-select js-form-wrapper form-wrapper" data-drupal-selector="edit-langcode-wrapper" id="edit-langcode-wrapper">      
  </div>
    <div class="captcha"><input data-drupal-selector="edit-captcha-sid" type="hidden" name="captcha_sid" value="350989" />
<input data-drupal-selector="edit-captcha-token" type="hidden" name="captcha_token" value="7863fa1dfa43a10b1f921f75552f8f8e" />
<input data-drupal-selector="edit-captcha-response" type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldm_S4UAAAAAERdF9mTf7dXr2qGasvp4b1cG9YP" data-theme="light" data-type="image"></div></div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Post Comment" class="button button--primary js-form-submit form-submit" />
</div>

</form>

  
  

</section>

        </div>
        </div>
</article>
  </div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot2 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="5" id="div-gpt-ad-4138895-2"></div>
        
  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in AgPro</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-69ea4e19b9f1c8dc61eca709fc60b6c7a6a7a7b07c04121f13f89b27ef2a10ec">
  
    
      
      <div class="view-content">
      <div class="">
              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/machinerypete-home-fd27669ced2af43ca24aff675719b31f36b067c6982e94c046dc80735860ed22.png?itok=qvFpUVwB" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/machinery-pete-auction-prices-machinery-1970s" hreflang="en">Machinery Pete: Auction Prices on Machinery from the 1970s</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
  <img width="125" height="80" alt="Thumbnail" title="20170726-dicamba-01-unlt.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/20170726-dicamba-01-unlt.jpg?itok=e5uF5Nfe" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/index.php/article/missouri-sets-cutoff-date-engenia-dicamba-herbicide" hreflang="en">Missouri Sets Cutoff Date for Engenia Dicamba Herbicide</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Cows%20on%20stalks.JPG?itok=o6KWnGQf" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/does-residue-grazing-affect-later-crop-yields" hreflang="en">Does residue grazing affect later crop yields?</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
  <img width="125" height="80" alt="Thumbnail" title="corn%20harvest%20iStock_000019981461_Medium_1.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/corn%2520harvest%2520iStock_000019981461_Medium_1.jpg?itok=RCYACNq9" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/index.php/article/soybean-income-down-corn-year-compared-2016" hreflang="en">Soybean Income Down, Corn Up this Year Compared to 2016</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
  <img width="125" height="80" alt="Thumbnail" title="f1a0f853679b4072a12ee134e312c6fd1.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/f1a0f853679b4072a12ee134e312c6fd1.jpg?itok=u-spEBIK" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/corn-soybean-harvest-better-late-never" hreflang="en">Corn, Soybean Harvest: Better Late Than Never</a></div>
  </div>
</span></div>
  </div>
    
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="8" id="div-gpt-ad-4138895-4"></div>
        
  </div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table border="0">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="8" id="div-gpt-ad-4138895-4"></div>
        
  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot6 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="14" id="div-gpt-ad-4138895-6"></div>
        
  </div>

  </div>
</div>
        </section>
                  <footer id="footer" class="site-footer zero-margin-top">
              <div class="site-footer__top">
          <div class="row">
            <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
                    <div class="site-footer">
          <div class="row small-up-1 medium-up-3 large-up-3">
                          <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
      
  <h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
      
  <h2 id="block-agprofessional-menu">AgPro</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.greenbook.net/" target="">Greenbook</a>
              </li>
                <li class="menu-item">
        <a href="http://www.agweb.com" target="">AgWeb</a>
              </li>
                <li class="menu-item">
        <a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
              </li>
                <li class="menu-item">
        <a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
              </li>
                <li class="menu-item">
        <a href="http://naicc.org/" target="_blank">NAICC</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                      </div>
        </div>
                    <div class="site-footer__bottom">
          <div class="row">
            <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot11 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="15" id="div-gpt-ad-4138895-17"></div>
        
  </div>
<div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot12 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="16" id="div-gpt-ad-4138895-18"></div>
        
  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot14 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="17" id="div-gpt-ad-4138895-20"></div>
        
  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">© 2017 Farm Journal, Inc. All Right Reserved | One Penn Square West 30 S. 15th Street, Suite 900 Philadelphia ,PA 19102</small></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
          </footer>
  </div>
</div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/10969","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"\/search":true,"\/comment\/reply\/node\/10969\/field_comments":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.4.2"></script>
<script src="/core/misc/drupal.js?v=8.4.2"></script>
<script src="/core/misc/drupal.init.js?v=8.4.2"></script>
<script src="/profiles/thunder/modules/google_analytics/js/google_analytics.js?v=8.4.2"></script>
<script src="/modules/custom/simple_redirect/js/show-message.js?ozv4ni"></script>
<script src="/profiles/thunder/themes/thunder_base/foundation/js/vendor/foundation.min.js?ozv4ni"></script>
<script src="/profiles/thunder/themes/thunder_base/foundation/js/app.js?ozv4ni"></script>
<script src="/profiles/thunder/themes/thunder_base/js/theme.js?ozv4ni"></script>
<script src="/profiles/thunder/themes/thunder_base/libraries/unveil/jquery.unveil.js?ozv4ni"></script>
<script src="/themes/custom/agpro/js/theme.js?ozv4ni"></script>
<script src="/modules/custom/farmjournal_dfp/js/lazyload.js?v=1"></script>
<script src="/modules/custom/farmjournal_dfp/js/articledfp.js?v=1"></script>
<script src="/modules/custom/farmjournal_dfp/js/dfp.lazyload.js?v=1"></script>
<script src="/modules/custom/agpro_utility/js/links.js?ozv4ni"></script>
<script src="/profiles/thunder/modules/farmjournal_social/js/socialsharing.js?v=1.x"></script>
<script src="/modules/custom/agpro_utility/js/comment.js?ozv4ni" defer async></script>
<script src="/core/modules/filter/filter.js?v=8.4.2"></script>

  <!-- START Parse.ly Include: Standard -->

  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
  </div>
  <script>
    (function (s, p, d) {
      var h = d.location.protocol, i = p + "-" + s,
        e = d.getElementById(i), r = d.getElementById(p + "-root"),
        u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
          : "static." + p + ".com";
      if (e) return;
      e = d.createElement(s);
      e.id = i;
      e.async = true;
      e.src = h + "//" + u + "/p.js";
      r.appendChild(e);
    })("script", "parsely", document);
  </script>
  <!-- END Parse.ly Include: Standard -->
</body>
</html>