<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
  <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="title" content="Trump Tweets: China to Buy ‘Massive Amounts’ of U.S. Farm Products | Ag Professional" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/trump-tweets-china-buy-massive-amounts-us-farm-products" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="Trump Tweets: China to Buy ‘Massive Amounts’ of U.S. Farm Products" />
<meta name="description" content="President Donald Trump took to Twitter Monday morning to tout a weekend truce in the building trade war with China." />
<meta name="twitter:site" content="@AgProfessional" />
<meta name="twitter:description" content="President Donald Trump took to Twitter Monday morning to tout a weekend truce in the building trade war with China." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/trump-tweets-china-buy-massive-amounts-us-farm-products" />
<meta name="abstract" content="President Donald Trump took to Twitter Monday morning to tout a weekend truce in the building trade war with China." />
<meta property="og:title" content="Trump Tweets: China to Buy ‘Massive Amounts’ of U.S. Farm Products" />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/trump-tweets-china-buy-massive-amounts-us-farm-products" />
<meta property="og:description" content="President Donald Trump took to Twitter Monday morning to tout a weekend truce in the building trade war with China." />
<meta name="twitter:image" content="https://www.agprofessional.com/sites/default/files/Trump Tweet China" />
<meta property="og:image:url" content="https://www.agprofessional.com/sites/default/files/Trump Tweet China" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/trump-tweets-china-buy-massive-amounts-us-farm-products",
                            "name": "Trump Tweets: China to Buy \u2018Massive Amounts\u2019 of U.S. Farm Products"
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/trump-tweets-china-buy-massive-amounts-us-farm-products",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta src="theme-color" content="#41ca44" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="/article/trump-tweets-china-buy-massive-amounts-us-farm-products" />
<link rel="prev" href="/article/researchers-able-bioprint-genetically-engineered-pig-cells" />
<script async="async">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</script>

    <title>Trump Tweets: China to Buy ‘Massive Amounts’ of U.S. Farm Products | Ag Professional</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_4sV8M4JNRKTeH5EmgWni9meuj6tyDiVrX39hBwuyXqM.css?p8hb24" media="all" />
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" media="all" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_OYbfK4sFwEKw7demIaYkcFIuKQVSup24mfHIWhwIVxU.css?p8hb24" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_7-EK48k9Xn9fCeATX1dca01OJelBr1wFUlxeSwyWNSA.css?p8hb24" media="all" />

      
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <!-- Parsely for article tracking -->
                      <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "Trump Tweets: China to Buy ‘Massive Amounts’ of U.S. Farm Products",
          "url": "www.agprofessional.com/article/trump-tweets-china-buy-massive-amounts-us-farm-products",
          "thumbnailUrl": "www.agprofessional.com/media/5452",
          "dateCreated": "May 21 2018 | 11:58 am",
          "articleSection": "article",
          "creator": ["John Herath"],
          "keywords": ["Farm Economy,Trade,Soybeans,"]
        }
        </script>
          <!-- end parsely for articles -->
        <script>
          var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
          var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
              //  Mobile natives...
              am1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              am2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              am3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
          t=document.createElement("div");
          t.innerHTML=a1;
          var nativeAd1 = t.firstChild;
          t.innerHTML=a2;
          var nativeAd2 = t.firstChild;
          t.innerHTML=a3;
          var nativeAd3 = t.firstChild;
          gptadslots['insert-native-ads-javascript'] = {
            'minimum':  { 'value': 1, 'native-ad': nativeAd1 },
            'medium':   { 'value': 5, 'native-ad': nativeAd2 },
            'maximum':  { 'value': 9, 'native-ad': nativeAd3 },
            'count-from': 'start',
            'one-ad':   false,
            'parent-selector': ".node--type-article .field--name-body",
            'count-selector': "p"
          };
      </script>

        </head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

<div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/fungicides" target="" data-drupal-link-system-path="node/11087">Fungicides</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/2017-new-products" target="" title="2017 New Product of the Year Contest" data-drupal-link-system-path="node/10912">2017 New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="" data-drupal-link-system-path="node/377">SST Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/agpro-retailer-day" target="" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/magie" target="" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot12 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="16" id="div-gpt-ad-4138895-18"></div>
        
  </div>
<div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-8 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <div class="views-exposed-form search-box block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/fungicides" target="" data-drupal-link-system-path="node/11087">Fungicides</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/2017-new-products" target="" title="2017 New Product of the Year Contest" data-drupal-link-system-path="node/10912">2017 New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="" data-drupal-link-system-path="node/377">SST Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/agpro-retailer-day" target="" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/magie" target="" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot1 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="1" id="div-gpt-ad-4138895-1"></div>
        
  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    <div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Trump Tweets: China to Buy ‘Massive Amounts’ of U.S. Farm Products</span>
</h1>


  </div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/trump-tweets-china-buy-massive-amounts-us-farm-products" class="node node--type-article node--promoted node--view-mode-full clearfix">
    <div class="user-info-social-icons mv2 zero-margin-top muted">
        <div class="row">
            <div class="column large-6 medium-6 small-12 user-info muted">
                <div class="row">
                                            <div class="column large-3 medium-3 small-3 user-image">
                            <img src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/JohnHerath-2017.jpg?itok=uAemHXAy">
                        </div>
                                        <div class="column">
                        <a href="/guest-author/john-herath" class="author-link">John Herath</a>

                        <div class="posted">
                            May 21, 2018 06:58 AM
                        </div>
                    </div>
                </div>
            </div>
            <div class="column large-6 medium-6 small-12 social-icons muted">
                <div class='farmjournal-social-sharing'>
  <a class="fj-share-facebook js-social-share social-icon" href="https://www.facebook.com/sharer/sharer.php?u=www.agprofessional.com%2Farticle%2Ftrump-tweets-china-buy-massive-amounts-us-farm-products&amp;t=Trump+Tweets%3A+China+to+Buy+%E2%80%98Massive+Amounts%E2%80%99+of+U.S.+Farm+Products" title="Share on Facebook"></a>
  <a class="fj-share-twitter js-social-share" href="https://twitter.com/intent/tweet?source=www.agprofessional.com%2Farticle%2Ftrump-tweets-china-buy-massive-amounts-us-farm-products&amp;text=Trump+Tweets%3A+China+to+Buy+%E2%80%98Massive+Amounts%E2%80%99+of+U.S.+Farm+Products:www.agprofessional.com%2Farticle%2Ftrump-tweets-china-buy-massive-amounts-us-farm-products&amp;via=" title="Tweet"></a>
  <a class="fj-share--pinterest js-social-share social-icon" href="https://www.pinterest.com/pin/create/button/?url=www.agprofessional.com%2Farticle%2Ftrump-tweets-china-buy-massive-amounts-us-farm-products&amp;media=%2Fmedia%2F5452&amp;description=Trump+Tweets%3A+China+to+Buy+%E2%80%98Massive+Amounts%E2%80%99+of+U.S.+Farm+Products"></a>
  <a class="fj-share--google js-social-share social-icon" href="https://plus.google.com/share?url=www.agprofessional.com%2Farticle%2Ftrump-tweets-china-buy-massive-amounts-us-farm-products"></a>
  <a class="fj-share--linkedin js-social-share social-icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=www.agprofessional.com%2Farticle%2Ftrump-tweets-china-buy-massive-amounts-us-farm-products&amp;title=Trump+Tweets%3A+China+to+Buy+%E2%80%98Massive+Amounts%E2%80%99+of+U.S.+Farm+Products&amp;source=&amp;summary=President+Donald+Trump+took+to+Twitter+Monday+morning+to+tout+a+weekend+truce+in+the+building+trade+war+with+China.%0D%0A%0D%0A%0D%0AChina+has+agreed+to+buy+massive+amounts+"></a>
  </div>

            </div>
            <div id="edit-print">
                <button><img src="/themes/custom/agpro/image
/Printer-128.png">Print
                </button>
            </div>
        </div>
    </div>
                                                                                    <div class="featured-image mv3 zero-margin-top">
                
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-bynder view-mode-feature-banner media--type- media--unpublished">
      
            <div class="field field--name-field-bynder-id field--type-string field--label-hidden field__item"><div class="bynder-wrapper"><img class="bynder-image" src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/626118C0-94CD-4825-B6E76BE5508DC9A5/webimage-04006187-3D9A-4E46-88DDDDD064CC287A.png" alt="Trump Tweet China" title="Trump tweets about calling off China trade war." typeof="foaf:Image" data-src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/626118C0-94CD-4825-B6E76BE5508DC9A5/webimage-04006187-3D9A-4E46-88DDDDD064CC287A.png" />
</div>
</div>
      
  </article>
</div>
      
            </div>
            
                            <div class="mv2 field--label-inline grey-bottom-line">
                                    President Trump tweets end of ag trade war with China.
                
                                    ( Twitter )
                
            </div>
            
    <div class="field-content">
                
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>President Donald Trump took to Twitter Monday morning to tout a weekend truce in the building trade war with China.</p>

<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en" xml:lang="en">China has agreed to buy massive amounts of ADDITIONAL Farm/Agricultural Products - would be one of the best things to happen to our farmers in many years!</p>
— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/998525737593376768?ref_src=twsrc%5Etfw">May 21, 2018</a></blockquote>

<blockquote class="twitter-tweet" data-partner="tweetdeck"> </blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>He later added:</p>

<p> </p>

<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en" xml:lang="en">Under our potential deal with China, they will purchase from our Great American Farmers practically as much as our Farmers can produce.</p>
— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/998553122179084290?ref_src=twsrc%5Etfw">May 21, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p> </p>

<p>Treasury Secretary Steven Mnuchin announced Saturday that the U.S. had secured agreement on a trade framework with China that would increase that country’s imports of U.S. agricultural and energy products. The deal falls short of the $200 billion trade deficit reduction goal set by the president. Mnuchin, however, indicated that the framework could increase ag exports to China by 35-40 percent yet this year.</p>

<p>"We are putting the trade war on hold," Mnuchin told Fox News Sunday.</p>

<p>The U.S. will put the brakes on $150 billion in punitive tariffs on Chinese goods in response to the deal. Likewise, U.S. soybeans and other products will avoid $50 billion in planned retaliatory tariffs by China.</p>

<p><span style="font-size:12.0pt"><span style="font-family:&quot;Calibri&quot;,sans-serif">The Trump Administration has not released any details of the framework nor given a timeline of when China will begin to increase U.S. ag purchases.</span></span></p>
</div>
      
    </div>
        <article
            class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
        <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
    </article>
    <div class="pad2">
        
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
    </div>
    <div class="article-pager-wrapper hide-for-small-only pad2">
        <div class="row nav-pager">
            <div class="column large-6 medium-6 nav-previous">
            <a href="/article/researchers-able-bioprint-genetically-engineered-pig-cells">
                <div class="next-prev">
                    PREV
                </div>
                <div class="previous pager-link">Researchers Able to Bioprint Genetically Engineered Pig Cells</div>
            </a>
        </div>
                <div class="column large-6 medium-6 nav-previous">
            <div class="">

            </div>

        </div>
    </div>
    </div>
    <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-4f57b9a76ab1309feb9a16110605705e468f4811473d8d713235550a22f89279">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Ag Professional</h2>
    </div>
      
      <div class="view-content">
      <div class="">
        <div class="row override">
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
        <img width="326" height="226" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/site_section/public/placeholder.jpg?itok=RMCnADrq" data-src="/sites/default/files/styles/site_section/public/dupont_cellulosic_ethanol_plant_in_nevada_iowa.jpg?itok=6uCZOUmw" class="image-style-site-section" />



   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/it-legal-slap-rins-exported-ethanol" hreflang="en">Is It Legal to Slap RINS on Exported Ethanol?</a></h5>   
                        <h6 class="muted zero-margin-bottom">May 10, 2018 by
                          
                          <a href="/guest-author/betsy-jibben-0" hreflang="en">Betsy Jibben</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
        <img width="326" height="226" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/site_section/public/placeholder.jpg?itok=RMCnADrq" data-src="/sites/default/files/styles/site_section/public/federal-reserve.jpg?itok=zof8kw_x" class="image-style-site-section" />



   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/whats-going-interest-rates" hreflang="en">What’s Going On With Interest Rates?</a></h5>   
                        <h6 class="muted zero-margin-bottom">May 8, 2018 by
                          
                          <a href="/guest-author/anna-lisa-laca-0" hreflang="en">Anna-Lisa Laca</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/2512CFF6-0421-4122-88AB916A0FDF33AB/webimage-56AE3F59-3E87-4D96-B6A7E09C7BAB54B8.jpg" alt="" typeof="Image" data-src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/2512CFF6-0421-4122-88AB916A0FDF33AB/webimage-56AE3F59-3E87-4D96-B6A7E09C7BAB54B8.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/rural-bankers-see-slow-improving-economic-growth" hreflang="en">Rural Bankers See Slow, But Improving, Economic Growth</a></h5>   
                        <h6 class="muted zero-margin-bottom">April 27, 2018 by
                          
                          <a href="/guest-author/sara-schafer" hreflang="en">Sara Schafer</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
    </div>
      </div>
    </div>
  
        </div>
</div>

    <div class="comments">
                    <div class="not-logged-in">
                <section>
      <h2 class="block-title">Comments</h2>
    <form class="comment-comment-form comment-form" data-drupal-selector="comment-form" action="/comment/reply/node/12436/field_comments" method="post" id="comment-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name">
      <label for="edit-name">Your name</label>
        <input data-drupal-default-value="Anonymous" data-drupal-selector="edit-name" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-76tjbowjvbchh6dye8bak6vdbyn2gxq7mrxtouduy3k" type="hidden" name="form_build_id" value="form-76tjboWJVbchh6DYE8bAk6vDbYN2GXQ7MrXtOUDuy3k" />
<input data-drupal-selector="edit-comment-comment-form" type="hidden" name="form_id" value="comment_comment_form" />
<input data-drupal-selector="edit-honeypot-time" type="hidden" name="honeypot_time" value="xAf8W3ueVSPj1nJmg3-G-37BRyOVRdh9GqXCg2klzHg" />
<div class="field--type-text-long field--name-comment-body field--widget-text-textarea js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-wrapper" id="edit-comment-body-wrapper">      <div class="js-text-format-wrapper text-format-wrapper js-form-item form-item">
  <div class="js-form-item form-item js-form-type-textarea form-type-textarea js-form-item-comment-body-0-value form-item-comment-body-0-value form-no-label">
        <div class="form-textarea-wrapper">
  <textarea class="js-text-full text-full form-textarea required resize-vertical" data-drupal-selector="edit-comment-body-0-value" id="edit-comment-body-0-value" name="comment_body[0][value]" rows="5" cols="60" placeholder="" required="required" aria-required="true"></textarea>
</div>

        </div>
<div class="filter-wrapper js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format" id="edit-comment-body-0-format"><div class="filter-help js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-help" id="edit-comment-body-0-format-help"><a href="/filter/tips" target="_blank" data-drupal-selector="edit-comment-body-0-format-help-about" id="edit-comment-body-0-format-help-about">About text formats</a></div>
<div class="filter-guidelines js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-guidelines" id="edit-comment-body-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-restricted_html">
  <h4 class="label">Restricted HTML</h4>
  
  
      
          <ul class="tips">
                      <li>Allowed HTML tags: &lt;a href hreflang&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote cite&gt; &lt;code&gt; &lt;ul type&gt; &lt;ol start type&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;h2 id&gt; &lt;h3 id&gt; &lt;h4 id&gt; &lt;h5 id&gt; &lt;h6 id&gt;</li>
                      <li>Lines and paragraphs break automatically.</li>
                      <li>Web page addresses and email addresses turn into links automatically.</li>
            </ul>
    
      
  
</div>
</div>
</div>

  </div>

  </div>
    <div class="captcha"><input data-drupal-selector="edit-captcha-sid" type="hidden" name="captcha_sid" value="2568336" />
<input data-drupal-selector="edit-captcha-token" type="hidden" name="captcha_token" value="01948bd2544d515ac44fbf725589cf05" />
<input data-drupal-selector="edit-captcha-response" type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldm_S4UAAAAAERdF9mTf7dXr2qGasvp4b1cG9YP" data-theme="light" data-type="image"></div></div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Post Comment" class="button button--primary js-form-submit form-submit" />
</div>
<div class="url-textfield js-form-wrapper form-wrapper" style="display: none !important;"><input autocomplete="off" data-drupal-selector="edit-url" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>

</form>

  
  

</section>

            </div>
            </div>

</article>
  </div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-thumbnails"></div>

  </div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-text-links"></div>

  </div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot2 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="5" id="div-gpt-ad-4138895-2"></div>
        
  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in AgPro</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-6f97528a8b714453b35827e46e3ee153d910ddd96d50bc875dd54697de4bc012">
  
    
      
      <div class="view-content">
      <div class="">
              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/rain%2520storm%2520weather%252C%2520agweb.JPG?itok=l_z41RRp" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/its-too-soon-take-weather-table" hreflang="en">It’s Too Soon To Take Weather Off The Table</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
  <img width="125" height="80" alt="Thumbnail" title="Wisconsin farmland" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-23D76E2A-B32F-4AB9-8E25DEFBCE579681.jpg?itok=CNbPAcjH" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/more-pessimistic-views-farmland-values-short-long-term" hreflang="en">More Pessimistic Views on Farmland Values in Short-, Long-Term</a></div>
  </div>
</span></div>
  </div>
                                      <div class="mv4 views-row ads-native desk-display-ad text-center">
                <div class="views-field">
                    <div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
                </div>
              </div>
                                                                                                                                                                              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
  <img width="125" height="80" alt="Thumbnail" title="verdesian logo" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-D4545967-F45C-4BAE-8EFC7A80F71DF05D.jpg?itok=EY_1BAg3" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/verdesian-reformulates-its-mission-nutrient-use-efficiency" hreflang="en">Verdesian Reformulates Its Mission: Nutrient Use Efficiency</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
  <img width="125" height="80" alt="Thumbnail" title="Cover Crop" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-480C7141-80C7-4F3E-87F1214C7BD1A0DC.jpg?itok=JGhH2XYq" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/understand-carbon-nitrogen-ratios-buying-cover-crop-seed" hreflang="en">Understand Carbon to Nitrogen Ratios before Buying Cover Crop Seed</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Brenneman.JPG?itok=puaOKcW0" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/post-positive-erin-brenneman-how-increase-social-reach" hreflang="en">Post the Positive: Erin Brenneman On How to Increase Social Reach</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                    
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="8" id="div-gpt-ad-4138895-4"></div>
        
  </div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table border="0">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="8" id="div-gpt-ad-4138895-4"></div>
        
  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot6 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="14" id="div-gpt-ad-4138895-6"></div>
        
  </div>

  </div>
</div>
        </section>
                  <footer id="footer" class="site-footer zero-margin-top">
              <div class="site-footer__top">
          <div class="row">
            <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
                    <div class="site-footer">
          <div class="row small-up-1 medium-up-3 large-up-3">
                          <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
      
  <h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
      
  <h2 id="block-agprofessional-menu">AgPro</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.greenbook.net/" target="">Greenbook</a>
              </li>
                <li class="menu-item">
        <a href="http://www.agweb.com" target="">AgWeb</a>
              </li>
                <li class="menu-item">
        <a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
              </li>
                <li class="menu-item">
        <a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
              </li>
                <li class="menu-item">
        <a href="http://naicc.org/" target="_blank">NAICC</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                      </div>
        </div>
                    <div class="site-footer__bottom">
          <div class="row">
            <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot11 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="15" id="div-gpt-ad-4138895-17"></div>
        
  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot14 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="17" id="div-gpt-ad-4138895-20"></div>
        
  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 10901 W. 84th Terr. Suite 300 Lenexa, KS 66214</small></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
          </footer>
  </div>
</div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/12436","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","pop_up_msg":"This site uses cookies to enhance user experience. By continuing to browse this site or closing this banner you consent to our privacy policy. ","pop_up_scroll":"1000","privacy_policy_link":"https:\/\/www.agweb.com\/privacy-policy\/","gtm_container":"GTM-5TCCCDS","cookie_duration":"1","cookie_activate":1,"show_popup_us":1,"link_text":"Learn more","pop_up_position":"bottom","button_color":"#5fccfb","background_color":"#3c404d","taboola":{"0":{"id":"taboola_block","label":"Taboola Thumbs","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","taboola_block_id":8},"1":{"id":"taboola_block","label":"Taboola text links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links","taboola_block_id":10},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true,"\/comment\/reply\/node\/12436\/field_comments":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_LsUW-L-mVU_FuigCEw3T7oDBy3Xz7_Ps4oS03V7u0HU.js"></script>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_78JNPQ0uGykQ76G3nS3RYXHoTHM6rV3My01JXKSsFi0.js"></script>
<script src="/modules/custom/agpro_utility/js/comment.js?p8hb24" defer async></script>
<script src="/sites/default/files/js/js_qk75gu4MGMoFtugJz2uHRoUVNkoff8UQw9r127uP4CQ.js"></script>

  <!-- START Parse.ly Include: Standard -->
  
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
  </div>
  <script>
    (function (w) {
      if (window.top != window.self) w = window.top;
      w.dataLayer = w.dataLayer || [];
      w.dataLayer.push({'event': 'loadParsely'});
      })(window);
    </script>

    <!-- END Parse.ly Include: Standard -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4f603e0aa","applicationID":"41038740","transactionName":"ZVJQMkYCXUsDBk1QDVwYcwVAClxWTQZYSRZRX1M5RBFWZxAAV10HQGhCFFsAVksR","queueTime":0,"applicationTime":1395,"atts":"SRVTRA4YTkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
