<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Snow Storm Hammers North Dakota Grain Farmers  | Ag Professional" />
<meta name="lytics:topics" content="Corn, Soybeans, Snow, Harvest" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/snow-storm-hammers-north-dakota-grain-farmers" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="Snow Storm Hammers North Dakota Grain Farmers" />
<meta name="description" content="Farmers in North Dakota and South Dakota woke up to a dismal sight on Wednesday; more than 5 inches of snow blanketed much of the region." />
<meta name="twitter:site" content="@AgProfessional" />
<meta name="twitter:description" content="Farmers in North Dakota and South Dakota woke up to a dismal sight on Wednesday; more than 5 inches of snow blanketed much of the region." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/snow-storm-hammers-north-dakota-grain-farmers" />
<meta name="abstract" content="Farmers in North Dakota and South Dakota woke up to a dismal sight on Wednesday; more than 5 inches of snow blanketed much of the region." />
<link rel="image_src" href="https://www.agprofessional.com/sites/default/files/snowharvest2.JPG" />
<meta property="og:title" content="Snow Storm Hammers North Dakota Grain Farmers " />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/snow-storm-hammers-north-dakota-grain-farmers" />
<meta property="og:description" content="Farmers in North Dakota and South Dakota woke up to a dismal sight on Wednesday; more than 5 inches of snow blanketed much of the region." />
<meta name="twitter:image" content="https://www.agprofessional.com/sites/default/files/snowharvest2.JPG" />
<meta property="og:image:url" content="https://www.agprofessional.com/sites/default/files/snowharvest2.JPG" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/snow-storm-hammers-north-dakota-grain-farmers",
                            "name": "Snow Storm Hammers North Dakota Grain Farmers "
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/snow-storm-hammers-north-dakota-grain-farmers",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta name="theme-color" content="#41ca44" />
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="/article/snow-storm-hammers-north-dakota-grain-farmers" />
<link rel="prev" href="/article/bayer-weighs-selling-its-vet-unit-post-monsanto-revamp" />
<link rel="next" href="/article/2-worlds-closest-allies-disagree-dairy-usmca" />
<script>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</script>

    <title>Snow Storm Hammers North Dakota Grain Farmers  | Ag Professional</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_4sV8M4JNRKTeH5EmgWni9meuj6tyDiVrX39hBwuyXqM.css?pg3112" media="all" />
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_NGhdZitdGOuPqQkcdBzsGCVmHN4l4smJeIVZGN5rGT0.css?pg3112" media="all" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_V6IYsafoj_dZLJ-w6en0VMb8Bwv5twuTxM7-6bP2FUM.css?pg3112" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_s7I5hz4Dw62cgls3vByBAwBWNiPpFVdmzLuiVqDZH1M.css?pg3112" media="all" />

      
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <!-- Parsely for article tracking -->
                      <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "Snow Storm Hammers North Dakota Grain Farmers ",
          "url": "www.agprofessional.com/article/snow-storm-hammers-north-dakota-grain-farmers",
          "thumbnailUrl": "www.agprofessional.com/media/5983",
          "dateCreated": "Oct 10 2018 | 6:46 pm",
          "articleSection": "article",
          "creator": ["Anna-Lisa Laca"],
          "keywords": ["Corn,Soybeans,Snow,Harvest,"]
        }
        </script>
          <!-- end parsely for articles -->
        <script>
          var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
          var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
              //  Mobile natives...
              am1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              am2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              am3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
          t=document.createElement("div");
          t.innerHTML=a1;
          var nativeAd1 = t.firstChild;
          t.innerHTML=a2;
          var nativeAd2 = t.firstChild;
          t.innerHTML=a3;
          var nativeAd3 = t.firstChild;
          gptadslots['insert-native-ads-javascript'] = {
            'minimum':  { 'value': 1, 'native-ad': nativeAd1 },
            'medium':   { 'value': 5, 'native-ad': nativeAd2 },
            'maximum':  { 'value': 9, 'native-ad': nativeAd3 },
            'count-from': 'start',
            'one-ad':   false,
            'parent-selector': ".node--type-article .field--name-body",
            'count-selector': "p"
          };
      </script>

        </head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

<div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="_self">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/fungicides" target="_self" data-drupal-link-system-path="node/11087">Fungicides</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/2017-new-products" target="_self" title="2017 New Product of the Year Contest" data-drupal-link-system-path="node/10912">2017 New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/agpro-retailer-day" target="_self" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/magie" target="_self" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="_self" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight" target="_self">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-18">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-8 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>
<div class="views-exposed-form search-box block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="_self">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/fungicides" target="_self" data-drupal-link-system-path="node/11087">Fungicides</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/2017-new-products" target="_self" title="2017 New Product of the Year Contest" data-drupal-link-system-path="node/10912">2017 New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/agpro-retailer-day" target="_self" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/magie" target="_self" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="_self" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-1">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    <div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Snow Storm Hammers North Dakota Grain Farmers </span>
</h1>


  </div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/snow-storm-hammers-north-dakota-grain-farmers" class="node node--type-article node--promoted node--view-mode-full clearfix">
    <div class="user-info-social-icons mv2 zero-margin-top muted">
        <div class="row">
            <div class="column large-6 medium-6 small-12 user-info muted">
                <div class="row">
                                        <div class="column">
                        <a href="/guest-author/anna-lisa-laca-0" class="author-link">Anna-Lisa Laca</a>

                        <div class="posted">
                            October 10, 2018 01:46 PM
                        </div>
                    </div>
                </div>
            </div>
            <div class="column large-6 medium-6 small-12 social-icons muted">
                <div class='farmjournal-social-sharing'>
  <a class="fj-share-facebook js-social-share social-icon" href="https://www.facebook.com/sharer/sharer.php?u=www.agprofessional.com%2Farticle%2Fsnow-storm-hammers-north-dakota-grain-farmers&amp;t=Snow+Storm+Hammers+North+Dakota+Grain+Farmers+" title="Share on Facebook"></a>
  <a class="fj-share-twitter js-social-share" href="https://twitter.com/intent/tweet?source=www.agprofessional.com%2Farticle%2Fsnow-storm-hammers-north-dakota-grain-farmers&amp;text=Snow+Storm+Hammers+North+Dakota+Grain+Farmers+:www.agprofessional.com%2Farticle%2Fsnow-storm-hammers-north-dakota-grain-farmers&amp;via=" title="Tweet"></a>
  <a class="fj-share--pinterest js-social-share social-icon" href="https://www.pinterest.com/pin/create/button/?url=www.agprofessional.com%2Farticle%2Fsnow-storm-hammers-north-dakota-grain-farmers&amp;media=%2Fmedia%2F5983&amp;description=Snow+Storm+Hammers+North+Dakota+Grain+Farmers+"></a>
  <a class="fj-share--google js-social-share social-icon" href="https://plus.google.com/share?url=www.agprofessional.com%2Farticle%2Fsnow-storm-hammers-north-dakota-grain-farmers"></a>
  <a class="fj-share--linkedin js-social-share social-icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=www.agprofessional.com%2Farticle%2Fsnow-storm-hammers-north-dakota-grain-farmers&amp;title=Snow+Storm+Hammers+North+Dakota+Grain+Farmers+&amp;source=&amp;summary=Farmers+in+North+Dakota+and+South+Dakota+woke+up+to+a+dismal+sight+on+Wednesday%3B+more+than+5+inches+of+snow+blanketed+much+of+the+region%2C+and+the+snow+keeps+falling.+In+their+Monday+Crop+Progress+report%2C+USDA+noted+only+8%25+of+North+Dakota%E2%80%99s+corn"></a>
  </div>

            </div>
            <div id="edit-print">
                <button><img src="/themes/custom/agpro/image/Printer-128.png" alt="Print">Print
                </button>
            </div>
        </div>
    </div>
                                                                                    <div class="featured-image mv3 zero-margin-top">
                
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-image view-mode-feature-banner media--type- media--unpublished">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">
<img data-action="zoom" width="673" height="468" typeof="foaf:Image" src="https://www.agprofessional.com/sites/default/files/styles/featured_banner/public/placeholder.jpg?itok=J4UkAd70" data-src="/sites/default/files/styles/featured_banner/public/snowharvest2.JPG?itok=jNlA6hUg" alt="" class="image-style-featured-banner" />


</div>
      
  </article>
</div>
      
            </div>
            
                            <div class="mv2 field--label-inline grey-bottom-line">
                                    Farmers in North Dakota and South Dakota woke up to a dismal sight on Wednesday; more than 5 inches of snow blanketed much of the region.
                
                                    ( Farm Journal )
                
            </div>
            
    <div class="field-content">
                
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Farmers in North Dakota and South Dakota woke up to a dismal sight on Wednesday; more than 5 inches of snow blanketed much of the region, and the snow keeps falling. In their Monday Crop Progress report, USDA noted only 8% of North Dakota’s corn and 34% of the state’s soybeans had been harvested. The photos are as devastating as the snow will likely be to the crops.</p>

<p>Check out the photos we found on social media below:</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">It’s official, ND weather sucks. <a href="https://t.co/HaSjn39rWM">pic.twitter.com/HaSjn39rWM</a></p>
— Tyler Hartsough (@TylerHartsough) <a href="https://twitter.com/TylerHartsough/status/1050005387343204353?ref_src=twsrc%5Etfw">October 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">It sure would be a beautiful morning if it was Dec 24 <a href="https://t.co/YiLS0Jd6dT">pic.twitter.com/YiLS0Jd6dT</a></p>
— Peter Ness (@Pness03) <a href="https://twitter.com/Pness03/status/1050001031797575685?ref_src=twsrc%5Etfw">October 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">Makes me wanna vomit <a href="https://t.co/mDgjdatoeC">pic.twitter.com/mDgjdatoeC</a></p>
— Flat Land Mafia (@dubyadirt) <a href="https://twitter.com/dubyadirt/status/1050008124940267520?ref_src=twsrc%5Etfw">October 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">Things have gone from bad to worse in southeast ND. 4-5 inches of snow and counting, 1/2 inch of ice on every bean plant, 40 mph wind gusts. 90% of <a href="https://twitter.com/hashtag/soybeans?src=hash&amp;ref_src=twsrc%5Etfw">#soybeans</a> and 100% of <a href="https://twitter.com/hashtag/corn?src=hash&amp;ref_src=twsrc%5Etfw">#corn</a> still out there. <a href="https://t.co/SPvfeDV7V0">pic.twitter.com/SPvfeDV7V0</a></p>
— Jordan Gackle (@kulmweatherman) <a href="https://twitter.com/kulmweatherman/status/1050021379691692032?ref_src=twsrc%5Etfw">October 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">Good morning first real sunrise I’ve seen for awhile!! <a href="https://twitter.com/hashtag/harvest18?src=hash&amp;ref_src=twsrc%5Etfw">#harvest18</a> <a href="https://t.co/ZheYIgB1Cu">pic.twitter.com/ZheYIgB1Cu</a></p>
— Laramie (@EybenFarms) <a href="https://twitter.com/EybenFarms/status/1050017855188623360?ref_src=twsrc%5Etfw">October 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BowOW4LhG6y/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>

<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>

<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>

<div style="padding: 19% 0;"> </div>

<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/BowOW4LhG6y/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div>

<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/BowOW4LhG6y/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div>
</div>

<div style="padding: 12.5% 0;"> </div>

<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>

<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>

<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>

<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>

<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"> </div>
</div>

<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>

<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>

<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>

<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BowOW4LhG6y/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Snowing, blowing, soybeans standing one for the records.. Feeling as grey as the picture #sunwillcomeout</a></p>

<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sunflowerfarmer/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Mark Rohrich</a> (@sunflowerfarmer) on <time datetime="2018-10-10T13:01:01+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Oct 10, 2018 at 6:01am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en">More updates from the <a href="https://twitter.com/hashtag/CropWatch18?src=hash&amp;ref_src=twsrc%5Etfw">#CropWatch18</a> locations. 5" of snow in ND and still going, may top out at a foot. 2" of rain since Sunday on the already-soggy MN fields. Combines there may be parked through the weekend if no more rain. Frustrating time for <a href="https://twitter.com/hashtag/harvest18?src=hash&amp;ref_src=twsrc%5Etfw">#harvest18</a>. <a href="https://twitter.com/hashtag/agwx?src=hash&amp;ref_src=twsrc%5Etfw">#agwx</a> <a href="https://t.co/1u5Il12I09">pic.twitter.com/1u5Il12I09</a></p>
— Karen Braun (@kannbwx) <a href="https://twitter.com/kannbwx/status/1050044101310083072?ref_src=twsrc%5Etfw">October 10, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
      
    </div>
        <article
            class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
        <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
    </article>
    <div class="pad2">
        
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
    </div>
    <div class="article-pager-wrapper hide-for-small-only pad2">
        <div class="row nav-pager">
            <div class="column large-6 medium-6 nav-previous">
            <a href="/article/bayer-weighs-selling-its-vet-unit-post-monsanto-revamp">
                <div class="next-prev">
                    PREV
                </div>
                <div class="previous pager-link">Bayer Weighs Selling Its Vet Unit in Post-Monsanto Revamp</div>
            </a>
        </div>
                <div class="column large-6 medium-6 text-right nav-next">
            <a href="/article/2-worlds-closest-allies-disagree-dairy-usmca">
                <div class="next-prev">
                    NEXT
                </div>
                <div class="next pager-link">2 Of The World’s Closest Allies Disagree On Dairy With USMCA</div>
            </a>
        </div>
    </div>
    </div>
    <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-0016a2c11b51b227da13468c5d7155eed57cc2b1f1b1851a70b8d828baf8bdd8">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Ag Professional</h2>
    </div>
      
      <div class="view-content">
      <div class="">
        <div class="row override">
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/4513E782-DBF1-4FA4-B54A752FF31163FE/Site Section-FJM_7565.jpg" alt="" typeof="Image" data-src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/4513E782-DBF1-4FA4-B54A752FF31163FE/Site Section-FJM_7565.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/i-80-harvest-tour-nebraska-shows-promising-yields-despite-rain-delays" hreflang="en">I-80 Harvest Tour: Nebraska Shows Promising Yields Despite Rain Delays</a></h5>   
                        <h6 class="muted zero-margin-bottom">October 10, 2018 by
                          
                          <a href="/guest-author/sonja-begemann" hreflang="en">Sonja Begemann</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
        <img width="326" height="226" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/site_section/public/placeholder.jpg?itok=RMCnADrq" data-src="/sites/default/files/styles/site_section/public/syngenta%2520logo%2520in%2520a%2520field_0.png?itok=powkfR2x" alt="" class="image-style-site-section" />



   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/claims-syngenta-settlement-due-friday" hreflang="en">Claims For Syngenta Settlement Due Friday</a></h5>   
                        <h6 class="muted zero-margin-bottom">October 10, 2018 by
                          
                          <a href="/guest-author/sonja-begemann" hreflang="en">Sonja Begemann</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
        <img width="326" height="226" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/site_section/public/placeholder.jpg?itok=RMCnADrq" data-src="/sites/default/files/styles/site_section/public/syngenta%2520logo%2520in%2520a%2520field.png?itok=nPAdFS2X" alt="" class="image-style-site-section" />



   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/deadline-file-claim-against-syngenta-friday" hreflang="en">Deadline To File Claim Against Syngenta This Friday</a></h5>   
                        <h6 class="muted zero-margin-bottom">October 9, 2018 by
                          
                          <a href="/guest-author/sonja-begemann-0" hreflang="en">Sonja Begemann</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
    </div>
      </div>
    </div>
  
        </div>
</div>

    <div class="comments">
                    <div class="not-logged-in">
                
  <div class="field field--name-field-comments field--type-comment field--label-above">
    <div class="field__label">Comments</div>
              <div class="field__item"></div>
          </div>

            </div>
            </div>

</article>
  </div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-thumbnails"></div>

  </div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-text-links"></div>

  </div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-2">
  </div>
<!-- End AdSlot -->

  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in AgPro</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-9d4030a2de311e32a7660fda5495e5805475691637e3f4bb408ffdd8f87b3bc3">
  
    
      
      <div class="view-content">
      <div class="">
              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Canadian%20Cattlemens%20Association.jpg?itok=lSqfnlx6" alt="" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/cargills-sustainability-pilot-yields-1-million-pounds-beef-3q" hreflang="en">Cargill&#039;s Sustainability Pilot Yields +1 Million Pounds Of Beef in 3Q</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/federal-reserve.jpg?itok=loDDUdnl" alt="" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/fed-increases-interest-rates-citing-strong-economy" hreflang="en">Fed Increases Interest Rates, Citing ‘Strong’ Economy</a></div>
  </div>
</span></div>
  </div>
                                      <div class="mv4 views-row ads-native desk-display-ad text-center">
                <div class="views-field">
                    <div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
                </div>
              </div>
                                                                                                                                                                              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Harvest-Corn.jpg?itok=762Uqz9P" alt="" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/early-rallies-gone-wind-after-usdas-report" hreflang="en">Early Rallies Gone with the Wind After USDA’s Report </a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Adapt-N_VRT_Rec_800x406.png?itok=0JGM3oyo" alt="" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/mfa-integrates-adapt-n-across-its-precision-offering" hreflang="en">MFA Integrates Adapt-N Across Its Precision Offering</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
        <img width="125" height="80" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Bear.JPG?itok=FWwnIB06" alt="" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/your-dog-pawsitively-winner" hreflang="en">Your Dog Is Pawsitively A Winner</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                    
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table style="border: 0;">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" alt="" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-6">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
        </section>
                  <footer id="footer" class="site-footer zero-margin-top">
              <div class="site-footer__top">
          <div class="row">
            <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
                    <div class="site-footer">
          <div class="row small-up-1 medium-up-3 large-up-3">
                          <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
      
  <h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="_blank">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
      
  <h2 id="block-agprofessional-menu">AgPro</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.greenbook.net/" target="_blank">Greenbook</a>
              </li>
                <li class="menu-item">
        <a href="http://www.agweb.com" target="_blank">AgWeb</a>
              </li>
                <li class="menu-item">
        <a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
              </li>
                <li class="menu-item">
        <a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
              </li>
                <li class="menu-item">
        <a href="http://naicc.org/" target="_blank">NAICC</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                      </div>
        </div>
                    <div class="site-footer__bottom">
          <div class="row">
            <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-17">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-20">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 8725 Rosehill Rd Ste 200, Lenexa, KS  66215-4611</small></div>
      
  </div>
<div id="block-adslotwidget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-26">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslotwidget-2" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-27">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
          </div>
        </div>
          </footer>
  </div>
</div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/13366","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"ajax_links_api":{"html5":1,"vpager":1,"trigger":".ajax-link","selector":"#content","negative_triggers":"#toolbar a","scripts_included":1}},"farmjournal_dfp":{"website_selection":"agpro","use_gtm":true,"load_jquerylazyloaddfp":false},"add_comment_button_color":"#41ca44","comment_wrapper_class":"comments","comment_field_name":"field_comments","pop_up_msg":"This site uses cookies to enhance user experience. By continuing to browse this site or closing this banner you consent to our privacy policy. ","pop_up_scroll":"1000","privacy_policy_link":"https:\/\/www.agweb.com\/privacy-policy\/","gtm_container":"GTM-5TCCCDS","cookie_duration":"1","cookie_activate":1,"show_popup_us":1,"link_text":"Learn more","pop_up_position":"bottom","button_color":"#5fccfb","background_color":"#3c404d","taboola":{"0":{"id":"taboola_block","label":"Taboola Thumbs","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","taboola_block_id":8},"1":{"id":"taboola_block","label":"Taboola text links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links","taboola_block_id":10},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_mIfGjK7NR40JBZIDme6U6SxGqQmXETMzjv_7mAdSCQ8.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/spin.js/2.3.2/spin.min.js"></script>
<script src="/sites/default/files/js/js_YRcowPSp134S5CqA0rL2xJRi9kDlvZ1w97queyRVzFk.js"></script>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_ghdJ4H6CWYA45_Xnzxt5Fg8CXMJ_vtWzkPZFO9gAbXQ.js"></script>

  <!-- START Parse.ly Include: Standard -->
  
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
  </div>
  <script>
    (function (w) {
      if (window.top != window.self) w = window.top;
      w.dataLayer = w.dataLayer || [];
      w.dataLayer.push({'event': 'loadParsely'});
      })(window);
    </script>

    <!-- END Parse.ly Include: Standard -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4f603e0aa","applicationID":"41038740","transactionName":"ZVJQMkYCXUsDBk1QDVwYcwVAClxWTTpfWBBfXV0TRg1SVD0BX0k9VFJXAmsTQV09F1xXBldF","queueTime":0,"applicationTime":1097,"atts":"SRVTRA4YTkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
