<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Q&amp;A with Garry Ridge, CEO of WD-40 Company | Ag Professional" />
<meta name="lytics:topics" content="Farm Business (General), Leadership" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="Q&amp;A with Garry Ridge, CEO of WD-40 Company" />
<meta name="description" content="&quot;Most people think leadership is about being in charge. Leadership is not about being in charge,&quot; says Garry Ridge, CEO of WD-40." />
<meta name="twitter:site" content="@AgProfessional" />
<meta name="twitter:description" content="&quot;Most people think leadership is about being in charge. Leadership is not about being in charge,&quot; says Garry Ridge, CEO of WD-40." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company" />
<meta name="abstract" content="&quot;Most people think leadership is about being in charge. Leadership is not about being in charge,&quot; says Garry Ridge, CEO of WD-40." />
<meta property="og:title" content="Q&amp;A with Garry Ridge, CEO of WD-40 Company" />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company" />
<meta property="og:description" content="&quot;Most people think leadership is about being in charge. Leadership is not about being in charge,&quot; says Garry Ridge, CEO of WD-40." />
<meta name="twitter:image" content="https://dam.farmjournal.com/m/679dbd989dc42d02/original/garry_ridge_q-a-jpg.jpg" />
<meta property="og:image:url" content="https://dam.farmjournal.com/m/679dbd989dc42d02/original/garry_ridge_q-a-jpg.jpg" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company",
                            "name": "Q\u0026A with Garry Ridge, CEO of WD-40 Company"
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta name="theme-color" content="#41ca44" />
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company" />
<link rel="prev" href="/article/sugar-beet-industry-receive-285-million-disaster-aid-assistance" />
<link rel="next" href="/article/john-phipps-are-monarch-butterflies-verge-extinction" />
<script>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</script>
<script src="/sites/default/files/google_tag/agpro_gtm_container/google_tag.script.js?q53o50" defer></script>
<title>Q&amp;A with Garry Ridge, CEO of WD-40 Company | Ag Professional</title>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Rtcz0QgEiIV1kv10Q8CU5FFdED4sDBJe8xZoH1dhztw.css?q53o50" />
<link rel="stylesheet" media="all" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_orWcql2FK59052AzvItH9_eTyh5YI6qLbD_7YqS82bY.css?q53o50" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_BB6zrpvHWQSI5p-Dy2ee3S491ayDvksga03yGbxIH7U.css?q53o50" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "Q&amp;A with Garry Ridge, CEO of WD-40 Company",
          "url": "www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company",
          "thumbnailUrl": "www.agprofessional.com/media/284049",
          "dateCreated": "2020-03-09T11:00:00Z",
          "articleSection": "article",
          "creator": ["Sara Schafer"],
          "keywords": ["Farm Business (General)","Leadership"]
        }
        </script>

<script>
          var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
          var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
              //  Mobile natives...
              am1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              am2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              am3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
          t=document.createElement("div");
          t.innerHTML=a1;
          var nativeAd1 = t.firstChild;
          t.innerHTML=a2;
          var nativeAd2 = t.firstChild;
          t.innerHTML=a3;
          var nativeAd3 = t.firstChild;
          gptadslots['insert-native-ads-javascript'] = {
            'minimum':  { 'value': 1, 'native-ad': nativeAd1 },
            'medium':   { 'value': 5, 'native-ad': nativeAd2 },
            'maximum':  { 'value': 9, 'native-ad': nativeAd3 },
            'count-from': 'start',
            'one-ad':   false,
            'parent-selector': ".node--type-article .field--name-body",
            'count-selector': "p"
          };
      </script>
</head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TCCCDS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div id="page-wrapper" class="off-canvas-wrapper">
<div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
</button>
<div class="region region-navigation">
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
<h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
<ul class="dropdown menu menu-wrapper" data-dropdown-menu>
<li class="menu-item menu-item--expanded">
<a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
</li>
<li class="menu-item">
<a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
</li>
<li class="menu-item">
<a href="/news" target="" data-drupal-link-system-path="news">All News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
</li>
<li class="menu-item">
<a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
</li>
<li class="menu-item">
<a href="http://preferences.farmjournal.com/AgPro-Subscription-Request_AgPro-Sign-Up-Page.html?S=ST" target="_self">Subscribe</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Agronomic Resources</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item menu-item--collapsed">
<a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
</li>
<li class="menu-item">
<a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
</li>
<li class="menu-item">
<a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
</li>
<li class="menu-item">
<a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
</li>
<li class="menu-item">
<a href="/topfacilities" target="" data-drupal-link-system-path="node/16942">Top Facilities</a>
</li>
<li class="menu-item">
<a href="/resource-centers/weed-management" target="" data-drupal-link-system-path="resource-centers/weed-management">Weed Management</a>
</li>
<li class="menu-item">
<a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
</li>
<li class="menu-item">
<a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
</li>
<li class="menu-item">
<a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
</li>
<li class="menu-item">
<a href="https://www.agweb.com/events/hemp-college" target="_blank">Hemp College</a>
</li>
 </ul>
</li>
<li class="menu-item">
<a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
</li>
</ul>
</nav>
</div>
</div>
<div id="page" class="off-canvas-content" data-off-canvas-content>
<header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
<div class="row">
<div class="large-12 columns container pad1">
<a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight" target="_self">Menu</a>
<div class="row align-justify site--header">
<div class="large-4 medium-4 small-6  columns site-branding"> <div class="region region-branding">
<div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-18">
</div>

</div>
<div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
</a>
</div>
</div>
</div>
<div class="large-8 medium-4 columns hide-for-small-only site-header"> <div class="region region-secondary-menu">
<nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
<h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
<ul class="menu">
<li class="menu-item">
<a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
</li>
</ul>
</nav>
<div class="views-exposed-form search-box block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3">
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
<input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
<div class="row">
<div class="large-12 columns">
<div class="region region-navigation">
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
<h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
<ul class="dropdown menu menu-wrapper" data-dropdown-menu>
<li class="menu-item menu-item--expanded">
<a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
</li>
<li class="menu-item">
<a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
</li>
<li class="menu-item">
<a href="/news" target="" data-drupal-link-system-path="news">All News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
</li>
<li class="menu-item">
<a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
</li>
<li class="menu-item">
<a href="http://preferences.farmjournal.com/AgPro-Subscription-Request_AgPro-Sign-Up-Page.html?S=ST" target="_self">Subscribe</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Agronomic Resources</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item menu-item--collapsed">
<a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
</li>
<li class="menu-item">
<a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
</li>
<li class="menu-item">
<a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
</li>
<li class="menu-item">
<a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
</li>
<li class="menu-item">
<a href="/topfacilities" target="" data-drupal-link-system-path="node/16942">Top Facilities</a>
</li>
<li class="menu-item">
<a href="/resource-centers/weed-management" target="" data-drupal-link-system-path="resource-centers/weed-management">Weed Management</a>
</li>
<li class="menu-item">
<a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
</li>
<li class="menu-item">
<a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
</li>
<li class="menu-item">
<a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
</li>
<li class="menu-item">
<a href="https://www.agweb.com/events/hemp-college" target="_blank">Hemp College</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</nav>
</header>
<section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
<div class="column text-center"> <div class="region region-highlighted-top">
<div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-1">
</div>

</div>
</div>
</div>
</section>
<section class="row top-content-area mv2">
<div class="content column" role="complementary"></div>
</section>
<section class="row main-content-area mv2">
<div class="content column column large-8 medium-8 small-12" role="main"> <div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div><div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Q&amp;A with Garry Ridge, CEO of WD-40 Company</span>
</h1>
</div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
<article role="article" about="/article/qa-garry-ridge-ceo-wd-40-company" class="node node--type-article node--promoted node--view-mode-full clearfix">
<div class="user-info-social-icons mv2 zero-margin-top muted">
<div class="row">
<div class="column large-6 medium-6 small-12 user-info muted">
<div class="row">
<div class="column large-3 medium-3 small-3 user-image">
<img src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/saras.jpg?itok=9UOrFopa">
</div>
<div class="column">
<a href="/guest-author/sara-schafer-0" class="author-link">Sara Schafer</a>
<div class="posted">
March 9, 2020 11:00 AM
</div>
</div>
</div>
</div>
<div class="column large-6 medium-6 small-12 social-icons muted">
<div class="social-media-sharing">
<ul class="">
<li>
<a target="_blank" class="facebook-share share" href="https://www.facebook.com/share.php?u=https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company&amp;title=Q&amp;amp;A with Garry Ridge, CEO of WD-40 Company" title="Facebook">
<img alt="Facebook" src="https://www.agprofessional.com/modules/contrib/social_media/icons/facebook_share.svg">
</a>
</li>
<li>
<a target="_blank" class="linkedin share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company&amp;title=Q&amp;amp;A with Garry Ridge, CEO of WD-40 Company&amp;source=https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company" title="Linkedin">
<img alt="Linkedin" src="https://www.agprofessional.com/modules/contrib/social_media/icons/linkedin.svg">
</a>
</li>
<li>
<a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company&amp;status=Q&amp;amp;A with Garry Ridge, CEO of WD-40 Company+https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company" title="Twitter">
<img alt="Twitter" src="https://www.agprofessional.com/modules/contrib/social_media/icons/twitter.svg">
</a>
</li>
<li>
<a target="_blank" class="pinterest share" href="https://www.pinterest.com/pin/create/button/?url=https://www.agprofessional.com/article/qa-garry-ridge-ceo-wd-40-company&amp;description=Q&amp;amp;A with Garry Ridge, CEO of WD-40 Company" title="Pinterest">
<img alt="Pinterest" src="https://www.agprofessional.com/modules/contrib/social_media/icons/pinterest.svg">
</a>
</li>
<li>
<a class="email share" href="/cdn-cgi/l/email-protection#437c303621292620377e1265222e3378222e33780263342a372b63042231313a63112a2724266f6300060c632c256314076e777363002c2e33222d3a65222e3378212c273a7e002b262028632c363763372b2a3063302a3726632b37373330796c6c3434346d222433312c252630302a2c2d222f6d202c2e6c2231372a202f266c32226e242231313a6e312a2724266e20262c6e34276e77736e202c2e33222d3a" title="Email">
<img alt="Email" src="https://www.agprofessional.com/modules/contrib/social_media/icons/email.svg">
</a>
</li>
</ul>
</div>
</div>
<div id="edit-print">
<button><img src="/themes/custom/agpro/image/Printer-128.png" alt="Print">Print
</button>
</div>
</div>
</div>
<div class="featured-image mv3 zero-margin-top">
<div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-bynder view-mode-feature-banner media--type- media--unpublished">
<div class="field field--name-field-bynder-id field--type-string field--label-hidden field__item"><div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/679dbd989dc42d02/webimage-65FA3C78-1641-4D87-AD8167D840C5AA08.jpg" alt="garry_ridge_q-a.jpg" title="Garry Ridge" typeof="foaf:Image" data-src="https://dam.farmjournal.com//m/679dbd989dc42d02/webimage-65FA3C78-1641-4D87-AD8167D840C5AA08.jpg" />
</div>
</div>
</article>
</div>
</div>
<div class="mv2 field--label-inline grey-bottom-line">
&quot;Most people think leadership is about being in charge. Leadership is not about being in charge,&quot; says Garry Ridge, CEO of WD-40.
( Top Producer )
</div>
<div class="field-content">
<div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Company</strong>: Headquartered in San Diego, WD-40 Company markets maintenance, home care and cleaning products. It was founded in 1953 and recorded net sales of $423.4 million in 2019. The company has 500 employees who work in 15 countries. Its products are available in more than 176 countries and territories</p>
<p><strong>Education</strong>: Certificate in modern retailing and wholesale distribution, Sydney Technical College; Master of science in executive leadership, University of San Diego</p>
<p><strong>Favorite leadership quote</strong>: “Pleasure in the job puts perfection in the work.” —Aristotle</p>
<p><strong>Favorite book</strong>: “All I Really Need to Know I Learned in Kindergarten” by Robert Fulghum</p>
<hr /><h3>How did you arrive at your role with WD-40 Company?  </h3>
<p>This is my 33rd year at WD-40. I started with them in Sydney, Australia in 1987. My dad was an engineer. When I got offered to go to work at WD-40, I said, “What do you think about that, dad?” He said, “You can’t go wrong with that stuff, son.” He was right. I moved to the U.S. in 1994, and I got the opportunity to lead the company in 1997. Now the blue and yellow brand with a little red top is in 176 countries around the world — the sun never sets on WD-40. There’s lots of squeaks out there for us.</p>
<hr /><h3>What is the story behind the WD-40 name? </h3>
<p>In 1953, there was a problem with condensation and corrosion on the outer skin of the Atlas space rocket in San Diego. The chemists at the Rocket Chemical Company started mixing up some stuff in their lab. They tried 39 times to solve the problem. The 40th try worked. So, our name stands for “Water Displacement, 40th formula.”</p>
<hr /><h2>“Leadership is not about being in charge. Leadership is about taking care of the people in your charge.”</h2>
<hr /><h3>What has made the WD-40 brand stand the test of time? </h3>
<p>We’re in the memories business; we exist to create positive, lasting memories. So, we solve problems in factories, homes, farms and workshops around the world. If you’ve got a product that lives up to its promise, you survive as a brand — and you grow. In the past five years, we’ve extended the brand. We spend a lot of time watching and listening to our end users because we want to keep our promise and help them solve problems. </p>
<hr /><h3>What is your leadership philosophy? </h3>
<p>Our job as a leader is to be a learner and a teacher. Most people think leadership is about being in charge. Leadership is not about being in charge. Leadership is about taking care of the people in your charge. We envision a place where people go to work every day and contribute to something bigger than themselves. They feel safe and they go home happy. Happy people create happy families, happy families create happy communities, and happy communities create a happy life.</p>
<hr /><h3>What makes a bad boss?</h3>
<p>Today, 67% of people hate their jobs, and the main reason people leave organizations is because they don’t like their boss. I developed a guy called “Al,” the soul-sucking CEO. He doesn’t involve his people. His ego eats his empathy, instead of his empathy eating his ego. He doesn’t know how to say please and thank you. He doesn’t help people step into the best version of their personal self. </p>
<hr /><h3>How do you overcome business obstacles?</h3>
<p>We don’t make mistakes at WD-40. We’ve taken the word “failure” out; we have learning moments. A learning moment is a positive or negative outcome of any situation that needs to be openly and freely shared to benefit all people. We call ourselves a tribe, not a team. One of the great desires people have is to belong. Why do people leave organizations? Because we don’t treat them like they’re special. They are special, and we should treat them like that.  </p>
<hr /><h3>What is your equation for business success? </h3>
<p><strong>Culture = values + behavior x consistency. </strong>We are a values-driven organization. People work at our company because they like our values. At WD-40 Company, 99% of our employees globally say they love to tell people they work at WD-40 Company, and 97% say they believe their values align with the company values. You have to have the values; you encourage the behavior; and you have to do it consistently.</p>
<hr /><h3>What is your biggest challenge as a leader? </h3>
<p>Leaders must balance being tough- minded and tender-hearted. I can go to either end of that scale quickly. We need to be fantastic listeners. As a CEO, you’ve got to have what I call “bleeding-tongue syndrome,” which means you must bite your tongue a lot. </p>
<hr /><p>Read more from <a href="https://www.agweb.com/top-producer/" target="_blank">Top Producer</a>.</p>
</div>
</div>
<article class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
<div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
</article>
<div class="pad2">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script></div>
</div>
<div class="article-pager-wrapper hide-for-small-only pad2">
<div class="row nav-pager">
<div class="column large-6 medium-6 nav-previous">
<a href="/article/sugar-beet-industry-receive-285-million-disaster-aid-assistance">
<div class="next-prev">
PREV
</div>
<div class="previous pager-link">Sugar Beet Industry to Receive $285 Million in Disaster Aid Assistance</div>
</a>
</div>
<div class="column large-6 medium-6 text-right nav-next">
<a href="/article/john-phipps-are-monarch-butterflies-verge-extinction">
<div class="next-prev">
NEXT
</div>
<div class="next pager-link">John Phipps: Are Monarch Butterflies On the Verge of Extinction?</div>
</a>
</div>
</div>
</div>
<div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-5133d1667bab1acdafefe82482b286ac8725237d04cca9053c45a680c102b99d">
<div class="view-header">
<h2 class="block-title">Related on Ag Professional</h2>
</div>
<div class="view-content">
<div class="">
<div class="row override">
<div class="column large-4 medium-4 small-12 views-row">
<div><span><div class="row mv2 zero-margin-top">
<div class="column large-12 medium-12 small-4">
<div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/5505bab8aa578c69/Site_Section--tmp-fjpulse_datasecurity.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/5505bab8aa578c69/Site_Section--tmp-fjpulse_datasecurity.jpg" />
</div>
</div>
<div class="column large-12 medium-12 small-8">
 <h5 class="mv1"><a href="/article/fj-pulse-less-20-farmers-confident-their-data-security" hreflang="en">FJ Pulse: Less Than 20% Of Farmers Confident In Their Data Security</a></h5>
<h6 class="muted zero-margin-bottom">March 9, 2020 by
<a href="/guest-author/margy-eckelkamp" hreflang="en">Margy Eckelkamp</a>
</h6>
</div>
</div>
</span></div>
</div>
<div class="column large-4 medium-4 small-12 views-row">
<div><span><div class="row mv2 zero-margin-top">
<div class="column large-12 medium-12 small-4">
<div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/5a5204bd6ef00b82/Site_Section--tmp-screen_shot_2020-03-06_at_5.37.57_pm.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/5a5204bd6ef00b82/Site_Section--tmp-screen_shot_2020-03-06_at_5.37.57_pm.jpg" />
</div>
</div>
<div class="column large-12 medium-12 small-8">
<h5 class="mv1"><a href="/article/sugar-beet-industry-receive-285-million-disaster-aid-assistance" hreflang="en">Sugar Beet Industry to Receive $285 Million in Disaster Aid Assistance</a></h5>
<h6 class="muted zero-margin-bottom">March 6, 2020 by
<a href="/guest-author/betsy-jibben-0" hreflang="en">Betsy Jibben</a>
</h6>
</div>
</div>
</span></div>
</div>
<div class="column large-4 medium-4 small-12 views-row">
<div><span><div class="row mv2 zero-margin-top">
<div class="column large-12 medium-12 small-4">
<div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/184de143067d3dca/Site_Section--tmp-screen_shot_2020-03-06_at_5.01.31_pm.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/184de143067d3dca/Site_Section--tmp-screen_shot_2020-03-06_at_5.01.31_pm.jpg" />
</div>
</div>
<div class="column large-12 medium-12 small-8">
<h5 class="mv1"><a href="/article/corn-growers-and-environmental-defense-fund-form-partnership" hreflang="en">Corn Growers and Environmental Defense Fund Form Partnership</a></h5>
<h6 class="muted zero-margin-bottom">March 6, 2020 by
<a href="/guest-author/agday-tv" hreflang="en">AgDay TV</a>
</h6>
</div>
</div>
</span></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="comments">
<div class="not-logged-in">
<div class="field field--name-field-comments field--type-comment field--label-above">
<div class="field__label">Comments</div>
<div class="field__item"></div>
</div>
</div>
</div>
</article>
</div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
<div id="taboola-below-article-thumbnails"></div>
</div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
<div id="taboola-below-article-text-links"></div>
</div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script></div>
</div>
</div>
</div>
<aside class="column sidebar column large-4 medium-4 small-12" role="complementary"> <div class="region region-right-sidebar">
<div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
</div>

</div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-2">
</div>

</div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
<h2 class="block-title">Trending in AgPro</h2>
<div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-25b2f9e7afa0401e7003ce43f75bc593cc498c97f0b67082881a89a642dcd564">
<div class="view-content">
<div class="">
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">1</div>
<img width="125" height="80" alt="Thumbnail" title="screen_shot_2020-02-20_at_6.01.07_pm.png" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-99F5A9C9-B434-4865-B3CFBF2FBEEFB223_49.png?itok=0Fj1wpK_" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/agday-analysis-bills-are-due-should-farmers-still-hold-grain" hreflang="en">AgDay Analysis: Bills are Due, Should Farmers Still Hold Grain?</a></div>
</div>
</span></div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">2</div>
<img width="125" height="80" alt="Thumbnail" title="Standing corn in front of grain bins 1" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-DDFD9C4E-8207-4B2D-8B5B14D9C7700E24_52.jpg?itok=16wvbIsa" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/governors-personal-tragedy-highlights-everyday-safety-need" hreflang="en">Governor’s Personal Tragedy Highlights Everyday Safety Need</a></div>
</div>
</span></div>
</div>
<div class="mv4 views-row ads-native desk-display-ad text-center">
<div class="views-field">
<div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
</div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">3</div>
<img width="125" height="80" alt="Thumbnail" title="Semi truck" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-E84162D6-25A9-43EC-A00C15854AFE6F0B_771.jpg?itok=z6F3mOWP" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/raven-and-razor-tracking-partnership-expands-logistics-options" hreflang="en">Raven and Razor Tracking Partnership Expands Logistics Options</a></div>
</div>
</span></div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">4</div>
<img width="125" height="80" alt="Thumbnail" title="Cell Phone" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-FFF01177-3E48-4BB3-AF12639586C08F1A_30.jpg?itok=fMX8gwjL" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/john-phipps-social-media-outrage-exhaustion-bad-your-health" hreflang="en">John Phipps: Social Media Outrage Exhaustion is Bad for Your Health</a></div>
</div>
</span></div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">5</div>
<img width="125" height="80" alt="Thumbnail" title="tidewateragronomics.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-BF87079F-A62E-4605-87D32FE9255332DD_37.jpg?itok=gZcjTgjm" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/naicc-youth-agriculture" hreflang="en">NAICC: Youth In Agriculture</a></div>
</div>
</span></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
</div>

</div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
</div>

</div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
<h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
<table style="border: 0;">
<tbody style="border: none; background: #fff;">
<tr>
<td style="padding: 0">
<img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" alt="" style="padding:10px 0 0 10px;" width="120" />
</td>
<td style="padding: 0">
<div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br />search listings from dealers<br />across the country.</div>
</td>
</tr>
</tbody>
</table>
<p style="margin-bottom: 10px">
<iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
</p>
</div>
</div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
</div>

</div>
</div>
</aside>
</section>
<section class="row align-spaced highlighted highlighted-bottom" role="complementary">
<div class="column"> <div class="region region-highlighted-bottom">
<div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-6">
</div>

</div>
<div id="block-footerbrandlogos" class="block block-agpro-utility block-footer-brand-logo-block mv3 zero-margin-top">
<div id="footer-brands" class="small-12 columns">
<ul class="footer-brands-list">
<li>
<a href="https://www.agweb.com/farmjournal/" target="_blank" class="logo-agweb-fj">Farm Journal</a>
</li>
<li>
<a href="https://www.drovers.com/" target="_blank" class="logo-drovers">Drovers Cattle Network</a>
</li>
<li>
<a href="https://www.dairyherd.com/" target="_blank" class="logo-dairy">Dairy Herd Management</a>
</li>
<li>
<a href="https://www.thepacker.com/" target="_blank" class="logo-packer">The Packer</a>
</li>
<li>
<a href="https://www.agprofessional.com/" target="_blank" class="logo-agpro">Ag Professional</a>
</li>
<li>
<a href="https://www.porkbusiness.com/" target="_blank" class="logo-pork">Farm Journal's Pork</a>
</li>
<li>
<a href="https://www.bovinevetonline.com/" target="_blank" class="logo-bovin">Bovine Vet Online</a>
</li>
<li>
<a href="https://www.greenbook.net/" target="_blank" class="logo-gb">Greenbook</a>
</li>
<li>
<a href="https://www.produceretailer.com/" target="_blank" class="logo-produce">Produce Retailer</a>
</li>
<li>
<a href="https://www.farmjournalagtech.com/" target="_blank" class="logo-fj">Farm Journal AgTech</a>
</li>
<li>
<a href="https://www.profarmer.com" target="_blank" class="logo-profarmer">Farm Journal Pro</a>
</li>
<li>
<a href="https://www.agweb.com/" target="_blank" class="logo-agweb">AgWeb</a>
</li>
<li>
<a href="http://www.farmjournallegacyproject.com/" target="_blank" class="logo-fjleg">Legacy Project</a>
</li>
<li>
<a href="https://www.agweb.com/top-producer/" target="_blank" class="logo-agweb-producer">Top Producer</a>
</li>
<li>
<a href="https://www.milkbusiness.com/" target="_top" class="logo-milk">Farm Journal's Milk</a>
</li>
<li>
<a href="http://www.cattle-exchange.com" target="_blank" class="logo-cattle">Cattle-Exchange.com</a>
</li>
<li>
<a href="https://www.agweb.com/agday/" target="_blank" class="logo-agweb-agday">AgDay TV</a>
</li>
<li>
<a href="https://www.agweb.com/usfr/" target="_blank" class="logo-agweb-usfr">US Farm Report</a>
</li>
<li>
<a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri-bell">AgriTalk After the Bell</a>
</li>
<li>
<a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri">AgriTalk</a>
</li>
<li>
<a href="https://www.machinerypete.com/" target="_top" class="logo-machinery">Machinery Pete</a>
</li>
<li>
<a href="https://www.farmjournalmobile.com/" target="_blank" class="logo-fjmobile">Farm Journal Mobile</a>
</li>
<li>
<a href="https://www.farmersfeedingtheworld.com" target="_top" class="logo-farmer-world">Farm Journal Foundation</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</section>
<footer id="footer" class="site-footer zero-margin-top">
<div class="site-footer__top">
<div class="row">
<div class="column"> <div class="region region-footer-top">
<div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
<div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
<div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgPro-Subscription-Request_AgPro-Sign-Up-Page.html?S=ST">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="site-footer">
<div class="row small-up-1 medium-up-3 large-up-3">
<div class="column column-block mv1"> <div class="region region-footer-first">
<nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
<h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
<ul class="menu">
<li class="menu-item">
<a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="_blank">Newsletters</a>
</li>
<li class="menu-item">
<a href="https://www.farmjournal.com/privacy-policy/" target="_blank">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="https://privacyportal-cdn.onetrust.com/dsarwebform/749ec3ae-b5ab-4add-80b8-8daa45a5517a/0ffca67b-ac70-4c50-9beb-34deb32e1f08.html" target="_blank">Do Not Sell My Personal Information</a>
</li>
<li class="menu-item">
<a href="https://www.farmjournal.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="column column-block mv1"> <div class="region region-footer-second">
<nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
<h2 id="block-agprofessional-menu">AgPro</h2>
<ul class="menu">
<li class="menu-item">
<a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
</li>
<li class="menu-item">
<a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
</li>
<li class="menu-item">
<a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="column column-block mv1"> <div class="region region-footer-third">
<nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
<h2 id="block-mediapartners-menu">Media Partners</h2>
<ul class="menu">
<li class="menu-item">
<a href="https://www.greenbook.net/" target="_blank">Greenbook</a>
</li>
<li class="menu-item">
<a href="http://www.agweb.com" target="_blank">AgWeb</a>
</li>
<li class="menu-item">
<a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
</li>
<li class="menu-item">
<a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
</li>
<li class="menu-item">
<a href="http://naicc.org/" target="_blank">NAICC</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
<div class="site-footer__bottom">
<div class="row">
<div class="column"> <div class="region region-footer-bottom">
<div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-17">
</div>

</div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-20">
</div>

</div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 8725 Rosehill Rd Ste 200, Lenexa, KS 66215-4611</small></div>
</div>
<div id="block-adslotwidget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-26">
</div>

</div>
<div id="block-adslotwidget-2" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-27">
</div>

</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/17987","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"ajax_links_api":{"html5":1,"vpager":1,"trigger":".ajax-link","selector":"#content","negative_triggers":"#toolbar a","scripts_included":1}},"farmjournal_dfp":{"website_selection":"agpro","use_gtm":true,"load_jquerylazyloaddfp":false},"add_comment_button_color":"#41ca44","comment_wrapper_class":"comments","comment_field_name":"field_comments","taboola":{"0":{"id":"taboola_block","label":"Taboola Thumbs","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","taboola_block_id":8},"1":{"id":"taboola_block","label":"Taboola text links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links","taboola_block_id":10},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_5yMqqs5DiCUeS2ZDuUzUEEOgTNMGO7hmvNWWwm7FJhE.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/spin.js/2.3.2/spin.min.js"></script>
<script src="/sites/default/files/js/js_bTayJy02OCnsFKt-zyez6hrqTfpwmspnCpHL-V0hH4w.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
</div>
<script>
    (function (w) {
      if (window.top != window.self) w = window.top;
      w.dataLayer = w.dataLayer || [];
      w.dataLayer.push({'event': 'loadParsely'});
      })(window);
    </script>

<script>document.querySelector("body").appendChild(document.getElementById('div-gpt-ad-4138895-27'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4f603e0aa","applicationID":"41038740","transactionName":"ZVJQMkYCXUsDBk1QDVwYcwVAClxWTRFWUgdcaEIUUTxBXQwBXEs9VF5XClA8R1cJAFc=","queueTime":0,"applicationTime":1218,"atts":"SRVTRA4YTkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
