<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1658554-4", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="title" content="Local Seed Company Launches As &quot;Direct To Growers&quot; | Ag Professional" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Ag Professional" />
<link rel="canonical" href="https://www.agprofessional.com/article/local-seed-company-launches-direct-growers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@AgProfessional" />
<meta property="og:type" content="article" />
<meta name="description" content="The new company is the result of investments in Dulaney Seed of Clarksdale, Miss. and T.A. Seeds of Jersey Shore, Penn." />
<meta name="twitter:description" content="The new company is the result of investments in Dulaney Seed of Clarksdale, Miss. and T.A. Seeds of Jersey Shore, Penn." />
<meta name="twitter:title" content="Local Seed Company Launches As &quot;Direct To Growers&quot;" />
<meta property="og:url" content="https://www.agprofessional.com/article/local-seed-company-launches-direct-growers" />
<meta name="abstract" content="The new company is the result of investments in Dulaney Seed of Clarksdale, Miss. and T.A. Seeds of Jersey Shore, Penn." />
<meta property="og:title" content="Local Seed Company Launches As &quot;Direct To Growers&quot;" />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta property="og:description" content="The new company is the result of investments in Dulaney Seed of Clarksdale, Miss. and T.A. Seeds of Jersey Shore, Penn." />
<meta name="twitter:url" content="https://www.agprofessional.com/article/local-seed-company-launches-direct-growers" />
<meta property="og:image:url" content="https://www.agprofessional.com/sites/default/files/Planting_7.jpg" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/local-seed-company-launches-direct-growers",
            "telephone": "1-800-331-9310"
        },
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/local-seed-company-launches-direct-growers",
                            "name": "Local Seed Company Launches As \u0022Direct To Growers\u0022"
                        }
                    }
                ]
            }
        }
    ]
}</script>
<meta src="theme-color" content="#41ca44" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="/article/local-seed-company-launches-direct-growers" />
<link rel="prev" href="/article/climate-partners-agco-increase-connectivity" />
<link rel="next" href="/article/winter-outlook-calls-above-normal-temps-much-country" />
<script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script async="async">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</script>

    <title>Local Seed Company Launches As &quot;Direct To Growers&quot; | Ag Professional</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_jdrES5dYW2QJMf4tIVa9x7ERj1s4hnyXYwtluF2xiaA.css?oy4nnm" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_Chbl-HFonSd5rzqOxbpE8kZf4Q7LPdR4WEebDVFQnOQ.css?oy4nnm" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_Q6QNV0Z-Hqasn8Dg5CL6Cu6xF0ht0cIldUTzZtnQd7g.js"></script>
<![endif]-->

      <!-- START Marketo Tracking -->
      <script type="text/javascript">
        (function() {
          var didInit = false;
          function initMunchkin() {
            if(didInit === false) {
              didInit = true;
              Munchkin.init('843-YGB-793', {"cookieAnon":false});
            }
          }
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = '//munchkin.marketo.net/munchkin.js';
          s.onreadystatechange = function() {
            if (this.readyState == 'complete' || this.readyState == 'loaded') {
              initMunchkin();
            }
          };
          s.onload = initMunchkin;
          document.getElementsByTagName('head')[0].appendChild(s);
        })();
      </script>
      <!-- END Marketo Tracking -->
      <!-- START Parse.ly Include: Standard -->

      <div id="parsely-root" style="display: none">
        <div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
      </div>
      <script>
        (function (s, p, d) {
          var h = d.location.protocol, i = p + "-" + s,
              e = d.getElementById(i), r = d.getElementById(p + "-root"),
              u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                  : "static." + p + ".com";
          if (e) return;
          e = d.createElement(s);
          e.id = i;
          e.async = true;
          e.src = h + "//" + u + "/p.js";
          r.appendChild(e);
        })("script", "parsely", document);
      </script>
      <!-- END Parse.ly Include: Standard -->
      <!-- Parsely for article tracking -->
              <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "Local Seed Company Launches As &quot;Direct To Growers&quot;",
          "url": "www.agprofessional.com/article/local-seed-company-launches-direct-growers",
          "thumbnailUrl": "www.agprofessional.com/media/1727",
          "dateCreated": "Oct 20 2017 | 2:30 pm",
          "articleSection": "article",
          "creator": ["Sonja Begemann"],
          "keywords": ["Retail Business,Seed,"]
        }
        </script>
        
      <!-- end parsely for articles -->

      </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
    <div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <div class="views-exposed-form search-block block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/index.php/news" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/news/products" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/news/business" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/magazine" target="" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/resource-centers" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/resource-centers/corn" target="" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/crop-fertility" target="" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/crop-protection" target="" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/seed-treatment-protection" target="" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/precision-ag" target="" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/seeds" target="" data-drupal-link-system-path="node/2323">Seeds</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/soybeans" target="" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/video" target="" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/agpro-podcast" target="" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/webinars" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/events-contests" target="" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/events-contests/ag-retailer-of-the-year" target="" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/precision-impact-award" target="" data-drupal-link-system-path="node/377">SST Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/agpro-retailer-day" target="" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/magie" target="" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/farm-manager-of-the-year" target="" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-4 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <div class="views-exposed-form search-block block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/index.php/news" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/news/products" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/news/business" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/magazine" target="" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/resource-centers" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/resource-centers/corn" target="" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/crop-fertility" target="" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/crop-protection" target="" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/seed-treatment-protection" target="" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/precision-ag" target="" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/seeds" target="" data-drupal-link-system-path="node/2323">Seeds</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/soybeans" target="" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/video" target="" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/agpro-podcast" target="" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/webinars" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/events-contests" target="" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/events-contests/ag-retailer-of-the-year" target="" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/precision-impact-award" target="" data-drupal-link-system-path="node/377">SST Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/agpro-retailer-day" target="" data-drupal-link-system-path="node/379">AgPro Retailer Day</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/magie" target="" data-drupal-link-system-path="node/378">MAGIE</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/events-contests/farm-manager-of-the-year" target="" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/index.php/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/index.php/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot1 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="1" id="div-gpt-ad-4138895-1"></div>
        
  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    
<div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Local Seed Company Launches As &quot;Direct To Growers&quot;</span>
</h1>


  </div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/local-seed-company-launches-direct-growers" class="node node--type-article node--promoted node--view-mode-full clearfix">
  <div class="user-info-social-icons mv2 zero-margin-top muted">
    <div class="row">
      <div class="column large-6 medium-6 small-12 user-info muted">
        <div class="row">
                    <div class="column">
            <a href="/user/sonja-begemann" class="author-link">Sonja Begemann</a>

            <div class="posted">
              October 20, 2017 09:30 AM
            </div>
          </div>
        </div>
      </div>
      <div class="column large-6 medium-6 small-12 social-icons muted">
        <div class='farmjournal-social-sharing'>
  <a class="fj-share-facebook js-social-share social-icon" href="https://www.facebook.com/sharer/sharer.php?u=www.agprofessional.com%2Farticle%2Flocal-seed-company-launches-direct-growers&amp;t=Local+Seed+Company+Launches+As+%22Direct+To+Growers%22" title="Share on Facebook"></a>
  <a class="fj-share-twitter js-social-share" href="https://twitter.com/intent/tweet?source=www.agprofessional.com%2Farticle%2Flocal-seed-company-launches-direct-growers&amp;text=Local+Seed+Company+Launches+As+%22Direct+To+Growers%22:www.agprofessional.com%2Farticle%2Flocal-seed-company-launches-direct-growers&amp;via=" title="Tweet"></a>
  <a class="fj-share--pinterest js-social-share social-icon" href="https://www.pinterest.com/pin/create/button/?url=www.agprofessional.com%2Farticle%2Flocal-seed-company-launches-direct-growers&amp;media=%2Fmedia%2F1727&amp;description=Local+Seed+Company+Launches+As+%22Direct+To+Growers%22"></a>
  <a class="fj-share--google js-social-share social-icon" href="https://plus.google.com/share?url=www.agprofessional.com%2Farticle%2Flocal-seed-company-launches-direct-growers"></a>
  <a class="fj-share--linkedin js-social-share social-icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=www.agprofessional.com%2Farticle%2Flocal-seed-company-launches-direct-growers&amp;title=Local+Seed+Company+Launches+As+%22Direct+To+Growers%22&amp;source=&amp;summary=New+formed+Local+Seed+Company+says+it+will+offer+farmers+a+%E2%80%9Cdirect-to-growers%E2%80%9D+option+with+a+mission+to+provide+custom+crafted+seed+options+delivered+to+the+farm.+The+company+brings+together+two+legacy+seed+companies+and+says+it+will+offer+a+d"></a>
  </div>

      </div>
    </div>
  </div>
      <div class="featured-image mv3 zero-margin-top">
      
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-image view-mode-feature-banner">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img width="673" height="468" typeof="foaf:Image" src="https://www.agprofessional.com/sites/default/files/styles/featured_banner/public/placeholder.jpg?itok=J4UkAd70" data-src="/sites/default/files/styles/featured_banner/public/Planting_7.jpg?itok=fCX2svfs" class="image-style-featured-banner" />


</div>
      
  </article>
</div>
      
    </div>
    <div class="field-content">
    
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>New formed Local Seed Company says it will offer farmers a “direct-to-growers” option with a mission to provide custom crafted seed options delivered to the farm. The company brings together two legacy seed companies and says it will offer a diverse portfolio starting in 2018.</p>

<p>“The Local Seed Co. direct-to-grower business model is a bit unique in some areas of the country,” says Charles Michell, CEO of Local Seed Company. “The best way to provide our customers the absolute best seed offerings is by locally testing and selecting products that are sold directly to growers.”</p>

<p>The new company is the result of investments in Dulaney Seed of Clarksdale, Miss. and T.A. Seeds of Jersey Shore, Penn. Local Seed Company is headquartered in Memphis, Tenn., and will continue operations in Mississippi and Pennsylvania with plans to expand in the future. It will provide corn, soybean, wheat, rice, cotton and cover crop seed to farmers in their selling area.</p>

<p>“The ag industry is changing every day, and we must keep up with those changes,” says Taylor Doebler, previous owner of T.A. Seeds. “Our customers are our most important investment, and we felt this opportunity with Local Seed Co. was the ideal business decision that will benefit both us as a company and our farmer/dealer customers.”</p>

<p>For the 2018 season farmers in Alabama, Arkansas, Delaware, Georgia, Louisiana, Maryland, Mississippi, New Jersey, New York, Ohio, Pennsylvania, Tennessee and into Canada will be able to access Local Seed Company offerings. The company plans expand into Kentucky, Missouri, North Carolina and South Carolina in 2019.</p>
</div>
      
  </div>
    <div class="article-pager-wrapper hide-for-small-only pad2">
    <div class="row nav-pager">
            <div class="column large-6 medium-6 nav-previous">
            <a href="/article/climate-partners-agco-increase-connectivity">
                <div class="next-prev">
                    PREV
                </div>
                <div class="previous pager-link">Climate Partners with AGCO to Increase Connectivity</div>
            </a>
        </div>
                <div class="column large-6 medium-6 text-right nav-next">
            <a href="/article/winter-outlook-calls-above-normal-temps-much-country">
                <div class="next-prev">
                    NEXT
                </div>
                <div class="next pager-link">Winter Outlook Calls for Above-Normal Temps for Much of Country</div>
            </a>
        </div>
    </div>
  </div>
  <article class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
    <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
  </article>
  <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-55dc931bace6f6b483951d6ff3b009be5f9b7521635cf6b70abecdaf418290a4">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Ag Professional</h2>
    </div>
      
      <div class="view-content">
      <div class="row override">
              <div class="column large-4 medium-4 small-12 views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content"><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4"><article class="media media-image view-mode-video-listing">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">  <img width="240" height="135" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/teaser_video/public/placeholder.jpg?itok=1GDqzcPN" data-src="/sites/default/files/styles/teaser_video/public/DakotaPlainsAg.JPG?itok=luJ-ZEWO" class="image-style-teaser-video" />


</div>
      
  </article>
   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/index.php/article/retailers-respond-resilience" hreflang="en"> Retailers Respond With Resilience</a></h5>   
                        <h6 class="muted zero-margin-bottom">September 8, 2017 by  <a href="/index.php/guest-author/ag-pro-editors" hreflang="en">Ag Pro Editors</a> <h6>
              </div>
</div>
</span></div>
  </div>
    
      </div>
    </div>
  
        </div>
</div>

  <div class="comments">
              <div class="not-logged-in">
            <section>
      <h2 class="block-title">Comments</h2>
    <form class="comment-comment-form comment-form" data-drupal-selector="comment-form" action="/comment/reply/node/5128/field_comments" method="post" id="comment-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name">
      <label for="edit-name">Your name</label>
        <input data-drupal-default-value="Anonymous" data-drupal-selector="edit-name" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />

        </div>
<input data-drupal-selector="form-xpybcslb-lebulhgqg9ppdbog-pvqsci6agaumuzaei" type="hidden" name="form_build_id" value="form-XPyBCslB-LEBuLhgqg9ppdBOG_PVqSCI6aGAuMuzAEI" />
<input data-drupal-selector="edit-comment-comment-form" type="hidden" name="form_id" value="comment_comment_form" />
<div class="field--type-text-long field--name-comment-body field--widget-text-textarea js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-wrapper" id="edit-comment-body-wrapper">      <div class="js-text-format-wrapper text-format-wrapper js-form-item form-item">
  <div class="js-form-item form-item js-form-type-textarea form-type-textarea js-form-item-comment-body-0-value form-item-comment-body-0-value form-no-label">
        <div class="form-textarea-wrapper">
  <textarea class="js-text-full text-full form-textarea required resize-vertical" data-drupal-selector="edit-comment-body-0-value" id="edit-comment-body-0-value" name="comment_body[0][value]" rows="5" cols="60" placeholder="" required="required" aria-required="true"></textarea>
</div>

        </div>
<div class="filter-wrapper js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format" id="edit-comment-body-0-format"><div class="filter-help js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-help" id="edit-comment-body-0-format-help"><a href="/filter/tips" target="_blank" data-drupal-selector="edit-comment-body-0-format-help-about" id="edit-comment-body-0-format-help-about">About text formats</a></div>
<div class="filter-guidelines js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-guidelines" id="edit-comment-body-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-restricted_html">
  <h4 class="label">Restricted HTML</h4>
  
  
      
          <ul class="tips">
                      <li>Allowed HTML tags: &lt;a href hreflang&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote cite&gt; &lt;code&gt; &lt;ul type&gt; &lt;ol start type&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;h2 id&gt; &lt;h3 id&gt; &lt;h4 id&gt; &lt;h5 id&gt; &lt;h6 id&gt;</li>
                      <li>Lines and paragraphs break automatically.</li>
                      <li>Web page addresses and email addresses turn into links automatically.</li>
            </ul>
    
      
  
</div>
</div>
</div>

  </div>

  </div>
<div class="field--type-language field--name-langcode field--widget-language-select js-form-wrapper form-wrapper" data-drupal-selector="edit-langcode-wrapper" id="edit-langcode-wrapper">      
  </div>
    <div class="captcha"><input data-drupal-selector="edit-captcha-sid" type="hidden" name="captcha_sid" value="12346" />
<input data-drupal-selector="edit-captcha-token" type="hidden" name="captcha_token" value="df13b795c70220131a764d65ca2cf9ff" />
<input data-drupal-selector="edit-captcha-response" type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6Ldm_S4UAAAAAERdF9mTf7dXr2qGasvp4b1cG9YP" data-theme="light" data-type="image"></div></div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Post Comment" class="button button--primary js-form-submit form-submit" />
</div>

</form>

  
  

</section>

        </div>
        </div>
</article>
  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot2 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="5" id="div-gpt-ad-4138895-2"></div>
        
  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in AgPro</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-943aa87bb967b7d14514a06158c50a06ce53a935fdb2def2bf72ebcf2a2a833c">
  
    
      
      <div class="view-content">
      <div class="row override">
              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
  <img width="125" height="80" alt="Thumbnail" title="Pigs-group_0.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/Pigs-group_0.jpg?itok=r1gU2FTs" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/7-things-consider-animal-agriculture-and-antibiotics" hreflang="en">7 things to consider with animal agriculture and antibiotics</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
  <img width="125" height="80" alt="Thumbnail" title="calculator_taxes.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/calculator_taxes.jpg?itok=fY9SY-7E" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/take-control-your-2016-tax-situation" hreflang="en">Take control of your 2016 tax situation</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
  <img width="125" height="80" alt="Thumbnail" title="down-on-the-farm-1467862-640x480.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/down-on-the-farm-1467862-640x480.jpg?itok=4fLH3pBA" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/11-steps-more-satisfying-life" hreflang="en">11 steps to a more satisfying life</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
  <img width="125" height="80" alt="Thumbnail" title="global%20crops_7.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/global%2520crops_7.jpg?itok=g4YgIaG2" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/study-shows-consumers-underestimate-severity-global-food-challenge" hreflang="en">Study shows consumers underestimate the severity of the global food challenge</a></div>
  </div>
</span></div>
  </div>
          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
  <img width="125" height="80" alt="Thumbnail" title="stress-337_0.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/stress-337_0.jpg?itok=2AWAthd9" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/your-stress-level-matters" hreflang="en">Your stress level matters</a></div>
  </div>
</span></div>
  </div>
    
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="7" id="div-gpt-ad-4138895-4"></div>
        
  </div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table border="0">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/index.php/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="7" id="div-gpt-ad-4138895-4"></div>
        
  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot6 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="12" id="div-gpt-ad-4138895-6"></div>
        
  </div>

  </div>
</div>
        </section>
                  <footer id="footer" class="site-footer zero-margin-top">
              <div class="site-footer__top">
          <div class="row">
            <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
                    <div class="site-footer">
          <div class="row small-up-1 medium-up-3 large-up-3">
                          <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
      
  <h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
      
  <h2 id="block-agprofessional-menu">AgPro</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/index.php/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/index.php/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.greenbook.net/" target="">Greenbook</a>
              </li>
                <li class="menu-item">
        <a href="http://www.agweb.com" target="">AgWeb</a>
              </li>
                <li class="menu-item">
        <a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
              </li>
                <li class="menu-item">
        <a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
              </li>
                <li class="menu-item">
        <a href="http://naicc.org/" target="_blank">NAICC</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                      </div>
        </div>
                    <div class="site-footer__bottom">
          <div class="row">
            <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot11 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="13" id="div-gpt-ad-4138895-17"></div>
        
  </div>
<div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot12 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="14" id="div-gpt-ad-4138895-18"></div>
        
  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot14 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="16" id="div-gpt-ad-4138895-20"></div>
        
  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">© 2017 Farm Journal, Inc. All Right Reserved | One Penn Square West 30 S. 15th Street, Suite 900 Philadelphia ,PA 19102</small></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
          </footer>
  </div>
</div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5128","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ajaxTrustedUrl":{"\/search":true,"\/comment\/reply\/node\/5128\/field_comments":true},"user":{"uid":0,"permissionsHash":"535fe4c452ae34b25622352e2f971a563b9f8ab0f676453ad9853e23344d177f"}}</script>
<script src="/sites/default/files/js/js_0c1eeqH3--mWEwQx7uTT7yaPZDaJkmaHoAcGpu94nHE.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="/sites/default/files/js/js_mJiZsGtKt-h7XmHDOY3ZakZWR4Y3nbfNgM2gpPkAhOs.js"></script>
<script src="/modules/custom/agpro_utility/js/comment.js?oy4nnm" defer async></script>
<script src="/sites/default/files/js/js_O89yFmpT3eBheMS8vvPrM7Mw5cR6f6u2HD5kW-vbD74.js"></script>

  </body>
</html>
