<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="EPA&#039;s National Compliance Initiative to Apply to Ag Retailers | Ag Professional" />
<meta name="lytics:topics" content="ARA, EPA, Safety" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="EPA&#039;s National Compliance Initiative to Apply to Ag Retailers" />
<meta name="description" content="Learn more about this initiative here (including a map of inspections and addressing actions at facilities that use the applicable substances)" />
<meta name="twitter:site" content="@AgProfessional" />
<meta name="twitter:description" content="Learn more about this initiative here (including a map of inspections and addressing actions at facilities that use the applicable substances)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers" />
<meta name="abstract" content="Learn more about this initiative here (including a map of inspections and addressing actions at facilities that use the applicable substances)" />
<meta property="og:title" content="EPA&#039;s National Compliance Initiative to Apply to Ag Retailers" />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers" />
<meta property="og:description" content="Learn more about this initiative here (including a map of inspections and addressing actions at facilities that use the applicable substances) " />
<meta name="twitter:image" content="https://dam.farmjournal.com/m/73fc82a8d675410b/original/Anhydrous_Assessment.jpg" />
<meta property="og:image:url" content="https://dam.farmjournal.com/m/73fc82a8d675410b/original/Anhydrous_Assessment.jpg" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers",
                            "name": "EPA\u0027s National Compliance Initiative to Apply to Ag Retailers"
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta name="theme-color" content="#41ca44" />
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="/article/epas-national-compliance-initiative-apply-ag-retailers" />
<link rel="prev" href="/article/us-soybeans-supplies-likely-shrink" />
<script>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</script>

    <title>EPA&#039;s National Compliance Initiative to Apply to Ag Retailers | Ag Professional</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_BU1WBZ-6mx-uHg4ctF2vmk6OYpiPb8tSgpwFNgVzAMA.css?psqqyx" media="all" />
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_pgR0rmS7embZWFi9vqj1LiEC3uholJnk-juOc0YwjMc.css?psqqyx" media="all" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_Hw5lqeBJ74T2HQgnBQ74XedAPn8dEfYT1XwZHpgeUEs.css?psqqyx" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_94uZNiEesjdJdaHG1E4C_tzOTvUhSN9zhXqZ_bfFC3o.css?psqqyx" media="all" />

      
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <!-- Parsely for article tracking -->
                      <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "EPA&#039;s National Compliance Initiative to Apply to Ag Retailers",
          "url": "www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers",
          "thumbnailUrl": "www.agprofessional.com/media/162754",
          "dateCreated": "Jun 28 2019 | 11:00 am",
          "articleSection": "article",
          "creator": ["ARA"],
          "keywords": ["ARA,EPA,Safety,"]
        }
        </script>
          <!-- end parsely for articles -->
        <script>
          var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
          var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
              //  Mobile natives...
              am1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              am2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              am3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
          t=document.createElement("div");
          t.innerHTML=a1;
          var nativeAd1 = t.firstChild;
          t.innerHTML=a2;
          var nativeAd2 = t.firstChild;
          t.innerHTML=a3;
          var nativeAd3 = t.firstChild;
          gptadslots['insert-native-ads-javascript'] = {
            'minimum':  { 'value': 1, 'native-ad': nativeAd1 },
            'medium':   { 'value': 5, 'native-ad': nativeAd2 },
            'maximum':  { 'value': 9, 'native-ad': nativeAd3 },
            'count-from': 'start',
            'one-ad':   false,
            'parent-selector': ".node--type-article .field--name-body",
            'count-selector': "p"
          };
      </script>

        </head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="_self">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="_self" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight" target="_self">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-18">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-8 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>
<div class="views-exposed-form search-box block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="_self">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="_self" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-1">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    <div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">EPA&#039;s National Compliance Initiative to Apply to Ag Retailers</span>
</h1>


  </div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/epas-national-compliance-initiative-apply-ag-retailers" class="node node--type-article node--promoted node--view-mode-full clearfix">
    <div class="user-info-social-icons mv2 zero-margin-top muted">
        <div class="row">
            <div class="column large-6 medium-6 small-12 user-info muted">
                <div class="row">
                                        <div class="column">
                        <a href="/guest-author/ara" class="author-link">ARA</a>

                        <div class="posted">
                            June 28, 2019 06:00 AM
                        </div>
                    </div>
                </div>
            </div>
            <div class="column large-6 medium-6 small-12 social-icons muted">
                

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a    target="_blank"  class="facebook-share share"   href="http://www.facebook.com/share.php?u=https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers&amp;title=EPA&amp;#039;s National Compliance Initiative to Apply to Ag Retailers"
          title="Facebook">
                      <img alt="Facebook" src="https://www.agprofessional.com/modules/contrib/social_media/icons/facebook_share.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="linkedin share"   href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers&amp;title=EPA&amp;#039;s National Compliance Initiative to Apply to Ag Retailers&amp;source=https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers"
          title="Linkedin">
                      <img alt="Linkedin" src="https://www.agprofessional.com/modules/contrib/social_media/icons/linkedin.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="twitter share"   href="https://twitter.com/intent/tweet?url=https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers&amp;status=EPA&amp;#039;s National Compliance Initiative to Apply to Ag Retailers+https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers"
          title="Twitter">
                      <img alt="Twitter" src="https://www.agprofessional.com/modules/contrib/social_media/icons/twitter.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="pinterest share"   href="https://www.pinterest.com/pin/create/button/?url=https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers&amp;description=EPA&amp;#039;s National Compliance Initiative to Apply to Ag Retailers"
          title="Pinterest">
                      <img alt="Pinterest" src="https://www.agprofessional.com/modules/contrib/social_media/icons/pinterest.svg">
                  </a>

      </li>
                <li>
        <a     class="email share"   href="mailto:?subject=EPA&amp;#039;s National Compliance Initiative to Apply to Ag Retailers&amp;body=Check out this site https://www.agprofessional.com/article/epas-national-compliance-initiative-apply-ag-retailers"
          title="Email">
                      <img alt="Email" src="https://www.agprofessional.com/modules/contrib/social_media/icons/email.svg">
                  </a>

      </li>
      </ul>
</div>


            </div>
            <div id="edit-print">
                <button><img src="/themes/custom/agpro/image/Printer-128.png" alt="Print">Print
                </button>
            </div>
        </div>
    </div>
                                                                                    <div class="featured-image mv3 zero-margin-top">
                
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-bynder view-mode-feature-banner media--type- media--unpublished">
  
      
            <div class="field field--name-field-bynder-id field--type-string field--label-hidden field__item"><div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/73fc82a8d675410b/webimage-1ADE1BB5-FE93-41C7-8AA65EB0886BAC6E.jpg" alt="Anhydrous_Assessment" typeof="foaf:Image" data-src="https://dam.farmjournal.com//m/73fc82a8d675410b/webimage-1ADE1BB5-FE93-41C7-8AA65EB0886BAC6E.jpg" />
</div>
</div>
      
  </article>
</div>
      
            </div>
            
                            <div class="mv2 field--label-inline grey-bottom-line">
                                    The EPA National Compliance Initiative (NCI) prioritizes the enforcement of the Risk Management Program (RMP) regulations on specific chemical facilities, including ag retailers handling anhydrous ammonia. 
                
                                    ( Margy Eckelkamp )
                
            </div>
            
    <div class="field-content">
                
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>The EPA National Compliance Initiative (NCI) prioritizes the enforcement of the Risk Management Program (RMP) regulations on specific chemical facilities, including ag retailers handling anhydrous ammonia. <br />
Note: Ag retailers that store and/or handle anhydrous ammonia are required to comply with the RMP regardless of the NCI. </p>

<p>The purpose of the NCI is to reduce accidental releases at industrial and chemical facilities. </p>

<p>Learn more about this initiative<a href="https://www.epa.gov/enforcement/national-compliance-initiative-reducing-accidental-releases-industrial-and-chemical"> here (including a map of inspections and addressing actions at facilities that use the applicable substances)</a> and get your questions answered by ARA's policy team with the <a href="https://my.aradc.org/NC__Login?startURL=%2Fsetup%2Fsecur%2FRemoteAccessAuthorizationPage.apexp%3Fsource%3DCAAAAWuU8qh7ME8wMkowMDAwMDA0Qzk5AAAA3K02a0lhNEtXHWFp8yrX7d_XgfEP2RcEFYTaH3dLiTN5JnwwoRuwKQ4dxCWkHR1U0bRVBJmz94UDF58Qi1plKmy-0MT1N_vpa6UBkzgvl0s5KYN5FLojzDfmuK9hsxh-EUcUCl-BH4T05POK-0SFtoUH6aw2HZMtRo2LFx0PRytDHC-tz7AgpQ_Rix9ixVmR7bc8vOHI9jv1SNaCkTegHMcI0G4POgp3WdSKy5EsfULt36ANzjBby0CQ31bSg3fCXg7LeJu92RQP7KfBa6vhgWplWdEZBEMSKioumC4YrA-_w_mAeuPdaaoZOj8YD53grOfLIgmsMz2id0VwgEgIgOI9DC-B9fbIVGxh4SFqWjR28F6thtnaA9LOYi1358IHTLob9z87fCoVRhMDgxpLDI2zOg4K9xc9EuPYXtAlQDvieqauv7iJbVwnepYMUtadQTNkUxvR597j0CRgtY5mm-U_rh0RLF9DxtSWwHzuLlMJMmQh8-UoZpBWdhQ9Na68cNMYkCHETGlVyvpbFHOZLH_So0RpQpMa05h3pFAk4CIO_xaHQUCw0h0vGUQ9EAMlz0OfNPR7eJllJJDG67p6pLllATSDD7qfi4MaNYNO4zRZIHedyikL9IbB4ln_ZOfs_Q%253D%253D">DC Help Desk service (member login required).</a><br />
 </p>
</div>
      
    </div>
        <article
            class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
        <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
    </article>
    <div class="pad2">
        
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
    </div>
    <div class="article-pager-wrapper hide-for-small-only pad2">
        <div class="row nav-pager">
            <div class="column large-6 medium-6 nav-previous">
            <a href="/article/us-soybeans-supplies-likely-shrink">
                <div class="next-prev">
                    PREV
                </div>
                <div class="previous pager-link">U.S. Soybeans Supplies Likely to Shrink</div>
            </a>
        </div>
                <div class="column large-6 medium-6 nav-previous">
            <div class="">

            </div>

        </div>
    </div>
    </div>
    <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-7522cb315cbacb313dcf46b5fbd9e521bb58615a38c00a09e5f05d613a6c43d9">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Ag Professional</h2>
    </div>
      
      <div class="view-content">
      <div class="">
        <div class="row override">
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/436fc0b040f0218c/Site_Section--tmp-grain_elevator.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/436fc0b040f0218c/Site_Section--tmp-grain_elevator.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/weigh-possible-lockouttagout-standards" hreflang="en">Weigh In On Possible Lockout/Tagout Standards</a></h5>   
                        <h6 class="muted zero-margin-bottom">June 27, 2019 by
                          
                          <a href="/guest-author/ara" hreflang="en">ARA</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/3c39c0ec135305ca/Site_Section-640x360_80404C00-HUBOW.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/3c39c0ec135305ca/Site_Section-640x360_80404C00-HUBOW.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/four-trade-updates-important-ag-retailers" hreflang="en">Four Trade Updates Important To Ag Retailers</a></h5>   
                        <h6 class="muted zero-margin-bottom">June 26, 2019 by
                          
                          <a href="/guest-author/ara" hreflang="en">ARA</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/3eb93b75eda07004/Site_Section--tmp-roy_2019.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/3eb93b75eda07004/Site_Section--tmp-roy_2019.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/deadline-2019-retailer-year-nomination-closes-june-30" hreflang="en">Deadline for 2019 Retailer of the Year Nomination Closes June 30</a></h5>   
                        <h6 class="muted zero-margin-bottom">June 26, 2019 by
                          
                          <a href="/guest-author/ara" hreflang="en">ARA</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
    </div>
      </div>
    </div>
  
        </div>
</div>

    <div class="comments">
                    <div class="not-logged-in">
                
  <div class="field field--name-field-comments field--type-comment field--label-above">
    <div class="field__label">Comments</div>
              <div class="field__item"></div>
          </div>

            </div>
            </div>

</article>
  </div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-thumbnails"></div>

  </div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-text-links"></div>

  </div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-2">
  </div>
<!-- End AdSlot -->

  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in AgPro</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-beb9d74ea7f702501edeb24e6a2ab83281d3d7e46fc4706b7b63c4837f031191">
  
    
      
      <div class="view-content">
      <div class="">
              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
  <img width="125" height="80" alt="Thumbnail" title="Corn 09" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-151DB1EF-619C-4C82-A400194244060B68_163.jpg?itok=6Kix1oIZ" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/usda-slashes-corn-yield-estimates-leaves-soybeans-unchanged" hreflang="en">USDA Slashes Corn Yield Estimates, Leaves Soybeans Unchanged</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
  <img width="125" height="80" alt="Thumbnail" title="Conservation Ag Farmers" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-17F8DB66-F580-4822-A3389CCA6F10C07D_67.jpg?itok=JKBqWttE" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/conservation-ag-savings-soil-and-realities-farming" hreflang="en">Conservation Ag: Savings, Soil and the Realities of Farming</a></div>
  </div>
</span></div>
  </div>
                                      <div class="mv4 views-row ads-native desk-display-ad text-center">
                <div class="views-field">
                    <div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
                </div>
              </div>
                                                                                                                                                                              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
  <img width="125" height="80" alt="Thumbnail" title="Corn 01" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-974F9512-FC52-4102-AA25FC83EB783CF3_65.jpg?itok=cga7LcJz" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/yields-expected-fall-5-corn-approaches" hreflang="en">Yields Expected to Fall as $5 Corn Approaches</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
  <img width="125" height="80" alt="Thumbnail" title="dicambasoybeans.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-D6F340F1-07B3-4C5D-B5CAC0F3525D93F9_509.jpg?itok=36YhHvGE" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/illinois-extends-dicamba-application-july-15" hreflang="en">Illinois Extends Dicamba Application to July 15</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
  <img width="125" height="80" alt="Thumbnail" title="farm business" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-0DFF5129-14D5-45EE-B04CB72A87DEAFED_235.jpg?itok=u0JCnfm4" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/danny-klinefelter-roi-being-5-better" hreflang="en">Danny Klinefelter: The ROI for Being 5% Better</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                    
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table style="border: 0;">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" alt="" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-6">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-footerbrandlogos" class="block block-agpro-utility block-footer-brand-logo-block mv3 zero-margin-top">
  
    
      <div id="footer-brands" class="small-12 columns">
  <ul class="footer-brands-list">
    <li>
      <a href="https://www.agweb.com/farmjournal/" target="_blank" class="logo-agweb-fj">Farm Journal</a>
    </li>
    <li>
      <a href="https://www.drovers.com/" target="_blank" class="logo-drovers">Drovers Cattle Network</a>
    </li>
    <li>
      <a href="https://www.dairyherd.com/" target="_blank" class="logo-dairy">Dairy Herd Management</a>
    </li>
    <li>
      <a href="https://www.thepacker.com/" target="_blank" class="logo-packer">The Packer</a>
    </li>
    <li>
      <a href="https://www.agprofessional.com/" target="_blank" class="logo-agpro">Ag Professional</a>
    </li>
    <li>
      <a href="https://www.porkbusiness.com/" target="_blank" class="logo-pork">Farm Journal's Pork</a>
    </li>
    <li>
      <a href="https://www.bovinevetonline.com/" target="_blank" class="logo-bovin">Bovine Vet Online</a>
    </li>
    <li>
      <a href="https://www.greenbook.net/" target="_blank" class="logo-gb">Greenbook</a>
    </li>
    <li>
      <a href="https://www.produceretailer.com/" target="_blank" class="logo-produce">Produce Retailer</a>
    </li>
    <li>
      <a href="https://www.farmjournalagtech.com/" target="_blank" class="logo-fj">Farm Journal AgTech</a>
    </li>
    <li>
      <a href="https://www.profarmer.com" target="_blank" class="logo-profarmer">Farm Journal Pro</a>
    </li>
    <li>
      <a href="https://www.agweb.com/" target="_blank" class="logo-agweb">AgWeb</a>
    </li>
    <li>
      <a href="http://www.farmjournallegacyproject.com/" target="_blank" class="logo-fjleg">Legacy Project</a>
    </li>
    <li>
      <a href="https://www.agweb.com/top-producer/" target="_blank" class="logo-agweb-producer">Top Producer</a>
    </li>
    <li>
      <a href="https://www.milkbusiness.com/" target="_top" class="logo-milk">Farm Journal's Milk</a>
    </li>
    <li>
      <a href="http://www.cattle-exchange.com" target="_blank" class="logo-cattle">Cattle-Exchange.com</a>
    </li>
    <li>
      <a href="https://www.agweb.com/agday/" target="_blank" class="logo-agweb-agday">AgDay TV</a>
    </li>
    <li>
      <a href="https://www.agweb.com/usfr/" target="_blank" class="logo-agweb-usfr">US Farm Report</a>
    </li>
    <li>
      <a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri-bell">AgriTalk After the Bell</a>
    </li>
    <li>
      <a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri">AgriTalk</a>
    </li>
    <li>
      <a href="https://www.machinerypete.com/" target="_top" class="logo-machinery">Machinery Pete</a>
    </li>
    <li>
      <a href="https://www.farmjournalmobile.com/" target="_blank" class="logo-fjmobile">Farm Journal Mobile</a>
    </li>
    <li>
      <a href="https://www.farmersfeedingtheworld.com" target="_top" class="logo-farmer-world">Farm Journal Foundation</a>
    </li>
  </ul>
</div>
  </div>

  </div>
</div>
        </section>
                  <footer id="footer" class="site-footer zero-margin-top">
              <div class="site-footer__top">
          <div class="row">
            <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
                    <div class="site-footer">
          <div class="row small-up-1 medium-up-3 large-up-3">
                          <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
      
  <h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="_blank">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
      
  <h2 id="block-agprofessional-menu">AgPro</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.greenbook.net/" target="_blank">Greenbook</a>
              </li>
                <li class="menu-item">
        <a href="http://www.agweb.com" target="_blank">AgWeb</a>
              </li>
                <li class="menu-item">
        <a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
              </li>
                <li class="menu-item">
        <a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
              </li>
                <li class="menu-item">
        <a href="http://naicc.org/" target="_blank">NAICC</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                      </div>
        </div>
                    <div class="site-footer__bottom">
          <div class="row">
            <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-17">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-20">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 8725 Rosehill Rd Ste 200, Lenexa, KS  66215-4611</small></div>
      
  </div>
<div id="block-adslotwidget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-26">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslotwidget-2" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-27">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
          </div>
        </div>
          </footer>
  </div>
</div>

  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/15974","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"ajax_links_api":{"html5":1,"vpager":1,"trigger":".ajax-link","selector":"#content","negative_triggers":"#toolbar a","scripts_included":1}},"farmjournal_dfp":{"website_selection":"agpro","use_gtm":true,"load_jquerylazyloaddfp":false},"add_comment_button_color":"#41ca44","comment_wrapper_class":"comments","comment_field_name":"field_comments","pop_up_msg":"This site uses cookies to enhance user experience. By continuing to browse this site or closing this banner you consent to our privacy policy. ","pop_up_scroll":"1000","privacy_policy_link":"https:\/\/www.agweb.com\/privacy-policy\/","gtm_container":"GTM-5TCCCDS","cookie_duration":"1","cookie_activate":1,"show_popup_us":1,"link_text":"Learn more","pop_up_position":"bottom","button_color":"#5fccfb","background_color":"#3c404d","taboola":{"0":{"id":"taboola_block","label":"Taboola Thumbs","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","taboola_block_id":8},"1":{"id":"taboola_block","label":"Taboola text links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links","taboola_block_id":10},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_bTwEl6f80dUYuU8b32CfseeSj0meG-JVJuDKXzZz4Ys.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/spin.js/2.3.2/spin.min.js"></script>
<script src="/sites/default/files/js/js_YRcowPSp134S5CqA0rL2xJRi9kDlvZ1w97queyRVzFk.js"></script>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_78JNPQ0uGykQ76G3nS3RYXHoTHM6rV3My01JXKSsFi0.js"></script>

  <!-- START Parse.ly Include: Standard -->
  
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
  </div>
  <script>
    (function (w) {
      if (window.top != window.self) w = window.top;
      w.dataLayer = w.dataLayer || [];
      w.dataLayer.push({'event': 'loadParsely'});
      })(window);
    </script>

    <!-- END Parse.ly Include: Standard -->
  <script>document.querySelector("body").appendChild(document.getElementById('div-gpt-ad-4138895-27'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4f603e0aa","applicationID":"41038740","transactionName":"ZVJQMkYCXUsDBk1QDVwYcwVAClxWTTpfWBBfXV0TRg1SVD0BX0k9VFJXAmsTQV09F1xXBldF","queueTime":0,"applicationTime":877,"atts":"SRVTRA4YTkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
