<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms | Ag Professional" />
<meta name="lytics:topics" content="COVID Relief, Dairy (General), Retail Industry" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms" />
<meta name="description" content="The Centers for Disease Control and Prevention (CDC) this week published a checklist for agricultural employers to use to prevent and slow the spread of COVID-19." />
<meta name="twitter:site" content="@AgProfessional" />
<meta name="twitter:description" content="The Centers for Disease Control and Prevention (CDC) this week published a checklist for agricultural employers to use to prevent and slow the spread of COVID-19." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" />
<meta name="abstract" content="The Centers for Disease Control and Prevention (CDC) this week published a checklist for agricultural employers to use to prevent and slow the spread of COVID-19." />
<meta property="og:title" content="CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms" />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" />
<meta property="og:description" content="The Centers for Disease Control and Prevention (CDC) this week published a checklist for agricultural employers to use to prevent and slow the spread of COVID-19." />
<meta name="twitter:image" content="https://dam.farmjournal.com/m/60aaf9f29ad07632/original/COVID-19-Farm-Scene.jpg" />
<meta property="og:image:url" content="https://dam.farmjournal.com/m/60aaf9f29ad07632/original/COVID-19-Farm-Scene.jpg" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms",
                            "name": "CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms"
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta name="theme-color" content="#41ca44" />
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" />
<link rel="prev" href="/article/wiesemeyer-we-are-us-china-centric-world" />
<link rel="next" href="/article/bayer-settles-roundup-dicamba-and-pcb-water-lawsuits-10-billion" />
<script>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</script>
<script src="/sites/default/files/google_tag/agpro_gtm_container/google_tag.script.js?qbzm1b" defer></script>
<title>CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms | Ag Professional</title>
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Rtcz0QgEiIV1kv10Q8CU5FFdED4sDBJe8xZoH1dhztw.css?qbzm1b" />
<link rel="stylesheet" media="all" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_RtFDOBjV9n5_RCVoEtyWl1ug6eb_ZI6OG8DedeHh7DM.css?qbzm1b" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_BB6zrpvHWQSI5p-Dy2ee3S491ayDvksga03yGbxIH7U.css?qbzm1b" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

<script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms",
          "url": "www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms",
          "thumbnailUrl": "www.agprofessional.com/media/327622",
          "dateCreated": "2020-06-24T11:37:24Z",
          "articleSection": "article",
          "creator": ["Anna-Lisa Laca"],
          "keywords": ["COVID Relief","Dairy (General)","Retail Industry"]
        }
        </script>

<script>
          var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
          var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
              //  Mobile natives...
              am1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              am2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              am3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
          t=document.createElement("div");
          t.innerHTML=a1;
          var nativeAd1 = t.firstChild;
          t.innerHTML=a2;
          var nativeAd2 = t.firstChild;
          t.innerHTML=a3;
          var nativeAd3 = t.firstChild;
          gptadslots['insert-native-ads-javascript'] = {
            'minimum':  { 'value': 1, 'native-ad': nativeAd1 },
            'medium':   { 'value': 5, 'native-ad': nativeAd2 },
            'maximum':  { 'value': 9, 'native-ad': nativeAd3 },
            'count-from': 'start',
            'one-ad':   false,
            'parent-selector': ".node--type-article .field--name-body",
            'count-selector': "p"
          };
      </script>
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5TCCCDS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div id="page-wrapper" class="off-canvas-wrapper">
<div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
</button>
<div class="region region-navigation">
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
<h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
<ul class="dropdown menu menu-wrapper" data-dropdown-menu>
<li class="menu-item menu-item--expanded">
<a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
</li>
<li class="menu-item">
<a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
</li>
 <li class="menu-item">
<a href="/news" target="" data-drupal-link-system-path="news">All News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
</li>
<li class="menu-item">
<a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
</li>
<li class="menu-item">
<a href="http://preferences.farmjournal.com/AgPro-Subscription-Request_AgPro-Sign-Up-Page.html?S=ST" target="_self">Subscribe</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Agronomic Resources</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item menu-item--collapsed">
<a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
</li>
<li class="menu-item">
<a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
</li>
<li class="menu-item">
<a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
</li>
<li class="menu-item">
<a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
</li>
<li class="menu-item">
<a href="/topfacilities" target="" data-drupal-link-system-path="node/16942">Top Facilities</a>
</li>
<li class="menu-item">
<a href="/resource-centers/weed-management" target="" data-drupal-link-system-path="resource-centers/weed-management">Weed Management</a>
</li>
<li class="menu-item">
<a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/video" target="_self" data-drupal-link-system-path="video">Education</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
</li>
<li class="menu-item">
<a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
</li>
<li class="menu-item">
<a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
</li>
<li class="menu-item">
<a href="https://www.agweb.com/events/hemp-college" target="_blank">Hemp College</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
</li>
</ul>
</nav>
</div>
</div>
<div id="page" class="off-canvas-content" data-off-canvas-content>
<header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
<div class="row">
<div class="large-12 columns container pad1">
<a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight" target="_self">Menu</a>
<div class="row align-justify site--header">
<div class="large-4 medium-4 small-6  columns site-branding"> <div class="region region-branding">
<div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-18">
</div>

</div>
<div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
<a href="/" title="Home" rel="home" class="site-logo">
<img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
</a>
</div>
</div>
</div>
<div class="large-8 medium-4 columns hide-for-small-only site-header"> <div class="region region-secondary-menu">
<nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
<h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
<ul class="menu">
<li class="menu-item">
<a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
</li>
</ul>
</nav>
<div class="views-exposed-form search-box block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3">
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
<input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>
</div>
</form>
</div>
</div>
</div>
</div>
 </div>
</div>
<nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
<div class="row">
<div class="large-12 columns">
<div class="region region-navigation">
<nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
<h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
<ul class="dropdown menu menu-wrapper" data-dropdown-menu>
<li class="menu-item menu-item--expanded">
<a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
</li>
<li class="menu-item">
<a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
</li>
<li class="menu-item">
<a href="/news" target="" data-drupal-link-system-path="news">All News</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
</li>
<li class="menu-item">
<a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
</li>
<li class="menu-item">
<a href="http://preferences.farmjournal.com/AgPro-Subscription-Request_AgPro-Sign-Up-Page.html?S=ST" target="_self">Subscribe</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Agronomic Resources</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item menu-item--collapsed">
<a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
</li>
<li class="menu-item">
<a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
</li>
<li class="menu-item">
<a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
</li>
<li class="menu-item">
<a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
</li>
<li class="menu-item">
<a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
</li>
<li class="menu-item">
<a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
</li>
<li class="menu-item">
<a href="/topfacilities" target="" data-drupal-link-system-path="node/16942">Top Facilities</a>
</li>
<li class="menu-item">
<a href="/resource-centers/weed-management" target="" data-drupal-link-system-path="resource-centers/weed-management">Weed Management</a>
</li>
<li class="menu-item">
<a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/video" target="_self" data-drupal-link-system-path="video">Education</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
</li>
<li class="menu-item">
<a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
<ul class="dropdown menu" data-menu-level="1">
<li class="menu-item">
<a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
</li>
<li class="menu-item">
<a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
</li>
<li class="menu-item">
<a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
</li>
<li class="menu-item">
<a href="https://www.agweb.com/events/hemp-college" target="_blank">Hemp College</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</nav>
</header>
<section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
<div class="column text-center"> <div class="region region-highlighted-top">
<div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-1">
</div>

</div>
</div>
</div>
</section>
<section class="row top-content-area mv2">
<div class="content column" role="complementary"></div>
</section>
<section class="row main-content-area mv2">
<div class="content column column large-8 medium-8 small-12" role="main"> <div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div><div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms</span>
</h1>
</div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
<article role="article" about="/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" class="node node--type-article node--promoted node--view-mode-full clearfix">
<div class="user-info-social-icons mv2 zero-margin-top muted">
<div class="row">
<div class="column large-6 medium-6 small-12 user-info muted">
<div class="row">
<div class="column">
<a href="/guest-author/anna-lisa-laca-0" class="author-link">Anna-Lisa Laca</a>
<div class="posted">
June 24, 2020 11:37 AM
</div>
</div>
</div>
</div>
<div class="column large-6 medium-6 small-12 social-icons muted">
<div class="social-media-sharing">
<ul class="">
<li>
<a target="_blank" class="facebook-share share" href="https://www.facebook.com/share.php?u=https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms&amp;title=CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms" title="Facebook">
<img alt="Facebook" src="https://www.agprofessional.com/modules/contrib/social_media/icons/facebook_share.svg">
</a>
</li>
<li>
<a target="_blank" class="linkedin share" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms&amp;title=CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms&amp;source=https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" title="Linkedin">
<img alt="Linkedin" src="https://www.agprofessional.com/modules/contrib/social_media/icons/linkedin.svg">
</a>
</li>
<li>
<a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms&amp;status=CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms+https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms" title="Twitter">
<img alt="Twitter" src="https://www.agprofessional.com/modules/contrib/social_media/icons/twitter.svg">
</a>
</li>
<li>
<a target="_blank" class="pinterest share" href="https://www.pinterest.com/pin/create/button/?url=https://www.agprofessional.com/article/cdc-releases-checklist-creating-covid-19-control-plan-farms&amp;description=CDC Releases Checklist for Creating a COVID-19 Control Plan on Farms" title="Pinterest">
<img alt="Pinterest" src="https://www.agprofessional.com/modules/contrib/social_media/icons/pinterest.svg">
</a>
</li>
<li>
<a class="email share" href="/cdn-cgi/l/email-protection#7c430f091e16191f08413f383f5c2e1910191d0f190f5c3f14191f1710150f085c1a130e5c3f0e191d0815121b5c1d5c3f332a3538514d455c3f1312080e13105c2c101d125c13125c3a1d0e110f5a1d110c471e131805413f14191f175c1309085c0814150f5c0f1508195c1408080c0f4653530b0b0b521d1b0c0e131a190f0f1513121d10521f1311531d0e08151f1019531f181f510e1910191d0f190f511f14191f1710150f08511f0e191d0815121b511f130a1518514d45511f1312080e1310510c101d12511a1d0e110f" title="Email">
<img alt="Email" src="https://www.agprofessional.com/modules/contrib/social_media/icons/email.svg">
</a>
</li>
</ul>
</div>
</div>
<div id="edit-print">
<button><img src="/themes/custom/agpro/image/Printer-128.png" alt="Print">Print
</button>
</div>
</div>
</div>
<div class="featured-image mv3 zero-margin-top">
<div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-bynder view-mode-feature-banner media--type- media--unpublished">
<div class="field field--name-field-bynder-id field--type-string field--label-hidden field__item"><div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/60aaf9f29ad07632/webimage-7C078EDE-B2F1-49DE-BB4D381B575875F8.jpg" alt="COVID-19 Farm Scene" title="COVID-19 Farm Scene Graphic" typeof="foaf:Image" data-src="https://dam.farmjournal.com//m/60aaf9f29ad07632/webimage-7C078EDE-B2F1-49DE-BB4D381B575875F8.jpg" />
</div>
</div>
</article>
</div>
</div>
<div class="mv2 field--label-inline grey-bottom-line">
“Having a written exposure plan, it’s just like lock out/tag out or an emergency action plan,” he says. 
( Lori Hays )
</div>
<div class="field-content">
<div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>The Centers for Disease Control and Prevention (CDC) this week published a checklist for agricultural employers to use to prevent and slow the spread of COVID-19. <a href="https://mcusercontent.com/ac03d2dcf45c5024289a8a494/files/d8b799ac-538d-47f5-a69f-2a77d2758f14/Agricultural_Employer_checklist.pdf?utm_source=DFA+Communications&amp;utm_campaign=b15ace19f8-EMAIL_CAMPAIGN_2020_06_23_06_35&amp;utm_medium=email&amp;utm_term=0_54d2f905ed-b15ace19f8-149077945">The checklist</a>, developed by the CDC and the U.S. Department of Labor assists employers with applying specific preparation, prevention and management measures on their operation.</p>
<p>The checklist is broken into five sections:</p>
<p><strong>• Section 1</strong>: Assessment</p>
<p><strong>• Section 2:</strong> Control Plan based on the Hierarchy of Controls</p>
<p>» Screening and Monitoring Workers</p>
<p>» Managing Sick Workers</p>
<p>» Addressing Return to Work after Worker Exposure to COVID-19</p>
<p>» Engineering Controls</p>
<p>» Cleaning, Disinfection, and Sanitation</p>
<p>» Administrative Controls</p>
<p>» Personal Protective Equipment (PPE)</p>
<p><strong>• Section 3:</strong> Special Considerations for Shared Housing</p>
<p><strong>• Section 4: </strong>Special Considerations for Shared Transportation</p>
<p><strong>• Section 5:</strong> Special Considerations for Children</p>
<p>Employers can use the list to reassess, update, and modify your assessment and control plan on a regular basis or as conditions change. </p>
<p>Eric Conn, founding partner at law firm Conn Maciel Carey LLP and chair of its chair OSHA workplace safety group, says employers should be aware that OSHA has not released standards specific to workplace safety and COVID-19. However, the agency is using the general duty clause as an enforcement tool. </p>
<p>Here are Conn’s top three reasons every employer should have a single COVID exposure control/response plan in writing: </p>
<p><strong>1. Your employees are scared</strong>. Having a written plan gives them comfort and abates the incredible amount of angst right now. It demonstrates to your team that you’ve taken your response seriously and put a lot of thought into it. </p>
<p><strong>2. It helps in your dealings with OSHA.</strong> By having a documented plan, it shows the agency the steps you have taken, and it can help defend actions you’ve taken. </p>
<p><strong>3. We are on the verge of seeing a tidal wave of litigation.</strong> Conn expects more wrongful death, personal injury suits, and more litigation about employee’s and their family members becoming sick. Having a good, effective and coherent action plan will buy your outline for a defense. </p>
<p>“Having a written exposure plan, it’s just like lock out/tag out or an emergency action plan,” he says. </p>
<p>Conn shared his insights into the OSHA guidance and workplace health and safety issues during a webinar hosted by the National Grain and Feed Association and Grain Journal. He says the developing regulations around workplace health and safety issues and COVID-19 has been akin to “building the car while driving down the highway.”</p>
</div>
</div>
<article class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
<div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
</article>
<div class="pad2">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script></div>
</div>
<div class="article-pager-wrapper hide-for-small-only pad2">
<div class="row nav-pager">
<div class="column large-6 medium-6 nav-previous">
<a href="/article/wiesemeyer-we-are-us-china-centric-world">
<div class="next-prev">
PREV
</div>
<div class="previous pager-link">Wiesemeyer: “We Are in a U.S.-China Centric World”</div>
</a>
</div>
<div class="column large-6 medium-6 text-right nav-next">
<a href="/article/bayer-settles-roundup-dicamba-and-pcb-water-lawsuits-10-billion">
<div class="next-prev">
NEXT
</div>
<div class="next pager-link">Bayer Settles Roundup, Dicamba and PCB Water Lawsuits for $10 Billion</div>
</a>
</div>
</div>
</div>
<div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-0876823633b472cab412ef0775a5f2a2bf7487a3549a3a3f9c6004b4ea4fde6d">
<div class="view-header">
<h2 class="block-title">Related on Ag Professional</h2>
</div>
<div class="view-content">
<div class="">
<div class="row override">
<div class="column large-4 medium-4 small-12 views-row">
<div><span><div class="row mv2 zero-margin-top">
<div class="column large-12 medium-12 small-4">
<div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/1f53fb0e9d7cb354/Site_Section--tmp-screen_shot_2020-06-23_at_12.48.53_pm.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/1f53fb0e9d7cb354/Site_Section--tmp-screen_shot_2020-06-23_at_12.48.53_pm.jpg" />
</div>
</div>
<div class="column large-12 medium-12 small-8">
<h5 class="mv1"><a href="/article/net-farm-income-would-have-been-2009-levels-without-gov-payments" hreflang="en">Net Farm Income Would Have Been at 2009 Levels Without Gov. Payments</a></h5>
<h6 class="muted zero-margin-bottom">June 23, 2020 by
<a href="/guest-author/betsy-jibben-0" hreflang="en">Betsy Jibben</a>
</h6>
</div>
</div>
</span></div>
</div>
<div class="column large-4 medium-4 small-12 views-row">
<div><span><div class="row mv2 zero-margin-top">
<div class="column large-12 medium-12 small-4">
<div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com//m/60aaf9f29ad07632/Site_Section-COVID-19-Coronavirus-Farm-Graphic.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com//m/60aaf9f29ad07632/Site_Section-COVID-19-Coronavirus-Farm-Graphic.jpg" />
</div>
</div>
<div class="column large-12 medium-12 small-8">
<h5 class="mv1"><a href="/article/paul-neiffer-your-options-ppp-forgiveness" hreflang="en">Paul Neiffer: Your Options for PPP Forgiveness</a></h5>
<h6 class="muted zero-margin-bottom">June 16, 2020 by
<a href="/guest-author/paul-neiffer-0" hreflang="en">Paul Neiffer</a>
</h6>
</div>
</div>
</span></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="comments">
<div class="not-logged-in">
<div class="field field--name-field-comments field--type-comment field--label-above">
<div class="field__label">Comments</div>
<div class="field__item"></div>
</div>
</div>
</div>
</article>
</div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
<div id="taboola-below-article-thumbnails"></div>
</div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
<div id="taboola-below-article-text-links"></div>
</div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script></div>
</div>
</div>
</div>
<aside class="column sidebar column large-4 medium-4 small-12" role="complementary"> <div class="region region-right-sidebar">
<div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
</div>

</div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-2">
</div>

</div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
<h2 class="block-title">Trending in AgPro</h2>
<div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-050b331d3aa9d3e6a867fc36379ce3c3fcea282b4a6a84ec00b5e503ee6d1c43">
<div class="view-content">
<div class="">
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">1</div>
<img width="125" height="80" alt="Thumbnail" title="how_to_choose_business_growth_over_business_decline.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-286420DA-E99F-40B9-B230686B5B87D084_39.jpg?itok=61jYlHDR" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/choose-your-business-path-growth-or-decline" hreflang="en">Choose Your Business Path: Growth or Decline</a></div>
</div>
</span></div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">2</div>
<img width="125" height="80" alt="Thumbnail" title="fjlive-june10-rippey.png" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-87E2DDAE-ABE2-481B-B34DDA7243D5EF79_56.png?itok=jO3DYjF_" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/fj-live-usda-meteorologist-has-eye-dry-spots-southern-plains" hreflang="en">FJ Live: USDA Meteorologist Has Eye on Dry Spots in Southern Plains</a></div>
</div>
</span></div>
</div>
<div class="mv4 views-row ads-native desk-display-ad text-center">
<div class="views-field">
<div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
</div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">3</div>
<img width="125" height="80" alt="Thumbnail" title="Rob Stout" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-49D9C252-BF2D-47A6-AE903D5A18E9D6B8_39.jpg?itok=CaRtKIsR" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/pork-producer-cuts-electricity-bill-nitrates-more-half" hreflang="en">Pork Producer Cuts Electricity Bill, Nitrates by More Than Half</a></div>
</div>
</span></div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">4</div>
<img width="125" height="80" alt="Thumbnail" title="Ferris wheel" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-EABA24F1-0CC3-4BD9-B3B4C1429650BD0B_37.png?itok=JtuGuqFq" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/colorado-state-fair-announces-reimagined-event" hreflang="en">Colorado State Fair Announces &quot;Reimagined&quot; Event</a></div>
</div>
</span></div>
</div>
<div class="views-row desk-display-ad">
<div class="views-field views-field-nothing"><span class="field-content"> <div class="row override most-recent-wrapper">
<div class="promo-img column large-5 medium-5 small-4">
<div class="counter">5</div>
<img width="125" height="80" alt="Thumbnail" title="Dicamba soybeans" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-4740A387-E4B2-4ABF-93942A0B67C68541_361.jpg?itok=QHeZG-Nm" class="image-style-miniature" />
</div>
<div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/epa-says-motion-dicamba-case-distorted-characterization" hreflang="en">EPA Says Motion In Dicamba Case Is “Distorted Characterization”</a></div>
</div>
</span></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
</div>

</div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
</div>

</div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
<h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
<table style="border: 0;">
<tbody style="border: none; background: #fff;">
<tr>
<td style="padding: 0">
<img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" alt="" style="padding:10px 0 0 10px;" width="120" />
</td>
<td style="padding: 0">
<div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br />search listings from dealers<br />across the country.</div>
</td>
</tr>
</tbody>
</table>
<p style="margin-bottom: 10px">
<iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
</p>
</div>
</div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
</div>

</div>
</div>
</aside>
</section>
<section class="row align-spaced highlighted highlighted-bottom" role="complementary">
<div class="column"> <div class="region region-highlighted-bottom">
<div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-6">
</div>

</div>
<div id="block-footerbrandlogos" class="block block-agpro-utility block-footer-brand-logo-block mv3 zero-margin-top">
<div id="footer-brands" class="small-12 columns">
<ul class="footer-brands-list">
<li>
<a href="https://www.agweb.com/farmjournal/" target="_blank" class="logo-agweb-fj">Farm Journal</a>
</li>
<li>
<a href="https://www.drovers.com/" target="_blank" class="logo-drovers">Drovers Cattle Network</a>
</li>
<li>
<a href="https://www.dairyherd.com/" target="_blank" class="logo-dairy">Dairy Herd Management</a>
</li>
<li>
<a href="https://www.thepacker.com/" target="_blank" class="logo-packer">The Packer</a>
</li>
<li>
<a href="https://www.agprofessional.com/" target="_blank" class="logo-agpro">Ag Professional</a>
</li>
<li>
<a href="https://www.porkbusiness.com/" target="_blank" class="logo-pork">Farm Journal's Pork</a>
</li>
<li>
<a href="https://www.bovinevetonline.com/" target="_blank" class="logo-bovin">Bovine Vet Online</a>
</li>
<li>
<a href="https://www.greenbook.net/" target="_blank" class="logo-gb">Greenbook</a>
</li>
<li>
<a href="https://www.produceretailer.com/" target="_blank" class="logo-produce">Produce Retailer</a>
</li>
<li>
<a href="https://www.farmjournalagtech.com/" target="_blank" class="logo-fj">Farm Journal AgTech</a>
</li>
<li>
<a href="https://www.profarmer.com" target="_blank" class="logo-profarmer">Farm Journal Pro</a>
</li>
<li>
<a href="https://www.agweb.com/" target="_blank" class="logo-agweb">AgWeb</a>
</li>
<li>
<a href="http://www.farmjournallegacyproject.com/" target="_blank" class="logo-fjleg">Legacy Project</a>
</li>
<li>
<a href="https://www.agweb.com/top-producer/" target="_blank" class="logo-agweb-producer">Top Producer</a>
</li>
<li>
<a href="https://www.milkbusiness.com/" target="_top" class="logo-milk">Farm Journal's Milk</a>
</li>
<li>
<a href="http://www.cattle-exchange.com" target="_blank" class="logo-cattle">Cattle-Exchange.com</a>
</li>
<li>
<a href="https://www.agweb.com/agday/" target="_blank" class="logo-agweb-agday">AgDay TV</a>
</li>
<li>
<a href="https://www.agweb.com/usfr/" target="_blank" class="logo-agweb-usfr">US Farm Report</a>
</li>
<li>
<a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri-bell">AgriTalk After the Bell</a>
</li>
<li>
<a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri">AgriTalk</a>
</li>
<li>
<a href="https://www.machinerypete.com/" target="_top" class="logo-machinery">Machinery Pete</a>
</li>
<li>
<a href="https://www.farmjournalmobile.com/" target="_blank" class="logo-fjmobile">Farm Journal Mobile</a>
</li>
<li>
<a href="https://www.farmersfeedingtheworld.com" target="_top" class="logo-farmer-world">Farm Journal Foundation</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</section>
<footer id="footer" class="site-footer zero-margin-top">
<div class="site-footer__top">
<div class="row">
<div class="column"> <div class="region region-footer-top">
<div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
<div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
<div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgPro-Subscription-Request_AgPro-Sign-Up-Page.html?S=ST">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="site-footer">
<div class="row small-up-1 medium-up-3 large-up-3">
<div class="column column-block mv1"> <div class="region region-footer-first">
<nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
<h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
<ul class="menu">
<li class="menu-item">
<a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="_blank">Newsletters</a>
</li>
<li class="menu-item">
<a href="https://www.farmjournal.com/privacy-policy/" target="_blank">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="https://privacyportal-cdn.onetrust.com/dsarwebform/749ec3ae-b5ab-4add-80b8-8daa45a5517a/0ffca67b-ac70-4c50-9beb-34deb32e1f08.html" target="_blank">Do Not Sell My Personal Information</a>
</li>
<li class="menu-item">
<a href="https://www.farmjournal.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="column column-block mv1"> <div class="region region-footer-second">
<nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
<h2 id="block-agprofessional-menu">AgPro</h2>
<ul class="menu">
<li class="menu-item">
<a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
</li>
<li class="menu-item">
<a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
</li>
<li class="menu-item">
<a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
</li>
</ul>
</nav>
</div>
</div>
<div class="column column-block mv1"> <div class="region region-footer-third">
<nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
<h2 id="block-mediapartners-menu">Media Partners</h2>
<ul class="menu">
<li class="menu-item">
<a href="https://www.greenbook.net/" target="_blank">Greenbook</a>
</li>
<li class="menu-item">
<a href="http://www.agweb.com" target="_blank">AgWeb</a>
</li>
<li class="menu-item">
<a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
</li>
<li class="menu-item">
<a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
</li>
<li class="menu-item">
<a href="http://naicc.org/" target="_blank">NAICC</a>
</li>
</ul>
</nav>

</div>
</div>
</div>
</div>
<div class="site-footer__bottom">
<div class="row">
<div class="column"> <div class="region region-footer-bottom">
<div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-17">
</div>

</div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-20">
</div>

</div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 8725 Rosehill Rd Ste 200, Lenexa, KS 66215-4611</small></div>
</div>
<div id="block-adslotwidget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-26">
</div>

</div>
<div id="block-adslotwidget-2" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">

<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-27">
</div>

</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/18796","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"ajax_links_api":{"html5":1,"vpager":1,"trigger":".ajax-link","selector":"#content","negative_triggers":"#toolbar a","scripts_included":1}},"farmjournal_dfp":{"website_selection":"agpro","use_gtm":true,"load_jquerylazyloaddfp":false},"add_comment_button_color":"#41ca44","comment_wrapper_class":"comments","comment_field_name":"field_comments","taboola":{"0":{"id":"taboola_block","label":"Taboola Thumbs","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","taboola_block_id":8},"1":{"id":"taboola_block","label":"Taboola text links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links","taboola_block_id":10},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_5yMqqs5DiCUeS2ZDuUzUEEOgTNMGO7hmvNWWwm7FJhE.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/spin.js/2.3.2/spin.min.js"></script>
<script src="/sites/default/files/js/js_bTayJy02OCnsFKt-zyez6hrqTfpwmspnCpHL-V0hH4w.js"></script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
</div>
<script>
    (function (w) {
      if (window.top != window.self) w = window.top;
      w.dataLayer = w.dataLayer || [];
      w.dataLayer.push({'event': 'loadParsely'});
      })(window);
    </script>

<script>document.querySelector("body").appendChild(document.getElementById('div-gpt-ad-4138895-27'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d4f603e0aa","applicationID":"41038740","transactionName":"ZVJQMkYCXUsDBk1QDVwYcwVAClxWTSFLTBJTW24IWwdWZCEKV00QXVteA0Y\/fVcGAG9QB0V0XQhAEVxUDgBLFFxEXlcR","queueTime":0,"applicationTime":1249,"atts":"SRVTRA4YTkU=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5a8c4c6778a9746e',m:'20080d355e40326a3f88322d95bb21f8171e1036-1593063047-1800-Abz/crZFobeUm8YiXhDxDydNj8v8lFBgKnRACwoR/T/dITD0W3wFPBg2ptYvNeoKzgz8yFL9z+I/xC9H+FTwviZnXZJA50h94V8YNHgROS2q2JqOsA7SJ4ue8vMmx4iTyYZrbr/wTKcXHVeHBxa0QsIGsoMAYgYUFRVGwu0NFDnE7qfIfSLDpUlv1iZOttrSHiqxda8IjPZvNKFlGHaBPYw=',s:[0xfc36266da3,0xeca24b2faa],}})();</script></body>
</html>
