<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
  <meta charset="utf-8" />
<meta name="title" content="5 Steps to Evaluate Corn and Soybean Replant | Ag Professional" />
<meta name="lytics:topics" content="Retail (General), Planting, Seed, Corn" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="Ag Professional" />
<meta name="twitter:card" content="summary" />
<link rel="canonical" href="https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:title" content="5 Steps to Evaluate Corn and Soybean Replant" />
<meta name="description" content="As rain continues to fall across the Midwest farmers might be wondering if corn stands are strong enough to leave, or if it’s time to replant." />
<meta name="twitter:site" content="@AgProfessional" />
<meta name="twitter:description" content="As rain continues to fall across the Midwest farmers might be wondering if corn stands are strong enough to leave, or if it’s time to replant." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant" />
<meta name="abstract" content="As rain continues to fall across the Midwest farmers might be wondering if corn stands are strong enough to leave, or if it’s time to replant." />
<meta property="og:title" content="5 Steps to Evaluate Corn and Soybean Replant" />
<meta name="generator" content="Ag Professional" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant" />
<meta property="og:description" content="As rain continues to fall across the Midwest farmers might be wondering if corn stands are strong enough to leave, or if it’s time to replant. " />
<meta name="twitter:image" content="https://dam.farmjournal.com/m/1d74ddc52a7aa4ce/original/wellington-jpg.jpg" />
<meta property="og:image:url" content="https://dam.farmjournal.com/m/1d74ddc52a7aa4ce/original/wellington-jpg.jpg" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.agprofessional.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.agprofessional.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant",
                            "name": "5 Steps to Evaluate Corn and Soybean Replant"
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta name="theme-color" content="#41ca44" />
<link rel="shortcut icon" href="/sites/default/files/AgPro-Favicon_0.png" type="image/png" />
<link rel="revision" href="/article/5-steps-evaluate-corn-and-soybean-replant" />
<link rel="prev" href="/article/5-ways-improve-your-agronomic-scouting" />
<script>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</script>

    <title>5 Steps to Evaluate Corn and Soybean Replant | Ag Professional</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_BU1WBZ-6mx-uHg4ctF2vmk6OYpiPb8tSgpwFNgVzAMA.css?ps80ao" media="all" />
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_pgR0rmS7embZWFi9vqj1LiEC3uholJnk-juOc0YwjMc.css?ps80ao" media="all" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_Hw5lqeBJ74T2HQgnBQ74XedAPn8dEfYT1XwZHpgeUEs.css?ps80ao" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_94uZNiEesjdJdaHG1E4C_tzOTvUhSN9zhXqZ_bfFC3o.css?ps80ao" media="all" />

      
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

        <!-- Parsely for article tracking -->
                      <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "5 Steps to Evaluate Corn and Soybean Replant",
          "url": "www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant",
          "thumbnailUrl": "www.agprofessional.com/media/147320",
          "dateCreated": "May 29 2019 | 2:30 pm",
          "articleSection": "article",
          "creator": ["Sonja Begemann"],
          "keywords": ["Retail (General),Planting,Seed,Corn,"]
        }
        </script>
          <!-- end parsely for articles -->
        <script>
          var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
          var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
              //  Mobile natives...
              am1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
              am2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
              am3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>',
          t=document.createElement("div");
          t.innerHTML=a1;
          var nativeAd1 = t.firstChild;
          t.innerHTML=a2;
          var nativeAd2 = t.firstChild;
          t.innerHTML=a3;
          var nativeAd3 = t.firstChild;
          gptadslots['insert-native-ads-javascript'] = {
            'minimum':  { 'value': 1, 'native-ad': nativeAd1 },
            'medium':   { 'value': 5, 'native-ad': nativeAd2 },
            'maximum':  { 'value': 9, 'native-ad': nativeAd3 },
            'count-from': 'start',
            'one-ad':   false,
            'parent-selector': ".node--type-article .field--name-body",
            'count-selector': "p"
          };
      </script>

        </head>
<body class="path-node page-node-type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="_self">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="_self" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight" target="_self">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-18">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-agpro-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/ag-professional-logo_0_0.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-8 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <nav role="navigation" aria-labelledby="block-agpro-account-menu-menu" id="block-agpro-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-agpro-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>
<div class="views-exposed-form search-box block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1-3">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-agpro-main-menu-menu" id="block-agpro-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-agpro-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="_self" data-drupal-link-system-path="news">News</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/news/products" target="_self" data-drupal-link-system-path="news/products">Products</a>
              </li>
                <li class="menu-item">
        <a href="/news/business" target="_self" data-drupal-link-system-path="news/business">Focus on Business</a>
              </li>
                <li class="menu-item">
        <a href="/news" target="" data-drupal-link-system-path="news">All News</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="_self" data-drupal-link-system-path="node/3788">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="_self" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="_self" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html" target="_self">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resource-centers" target="_self" data-drupal-link-system-path="resource-centers">Resource Centers</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item menu-item--collapsed">
        <a href="/resources/buyers-guide" target="_self" data-drupal-link-system-path="node/11019">Buyers Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/corn" target="_self" data-drupal-link-system-path="node/2315">Corn</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-fertility" target="_self" data-drupal-link-system-path="node/2319">Crop Fertility</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/crop-protection" target="_self" data-drupal-link-system-path="node/2327">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="/facilities-guide" target="_self" data-drupal-link-system-path="node/11134">Facilities Guide</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/precision-ag" target="_self" data-drupal-link-system-path="node/2329">Precision Ag</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/seed-treatment-protection" target="_self" data-drupal-link-system-path="node/5120">Seed Treatment &amp; Protection</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/soybeans" target="_self" data-drupal-link-system-path="node/2331">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="/resource-centers/wheat" target="" data-drupal-link-system-path="node/2322">Wheat</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/video" target="_self" data-drupal-link-system-path="video">Audio &amp; Video</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-podcast" target="_self" data-drupal-link-system-path="node/364">AgPro Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="_self" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events-contests" target="_self" data-drupal-link-system-path="events-contests">Events &amp; Contests</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/new-products" target="_self" title="New Product of the Year Contest" data-drupal-link-system-path="node/10912">New Product of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/ag-retailer-of-the-year" target="_self" data-drupal-link-system-path="node/376">Ag Retailer of the Year</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/precision-impact-award" target="_self" data-drupal-link-system-path="node/377">Proagrica Precision Impact Award</a>
              </li>
                <li class="menu-item">
        <a href="/events-contests/farm-manager-of-the-year" target="_self" data-drupal-link-system-path="node/1361">Farm Manager of the Year</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/agpro-university/nufarm" target="" data-drupal-link-system-path="node/2313">AGPRO UNIVERSITY</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/agpro-university/nufarm" target="_self" data-drupal-link-system-path="node/2313">Combatting Troublesome Weeds</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-1">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    <div id="block-agpro-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">5 Steps to Evaluate Corn and Soybean Replant</span>
</h1>


  </div>
<div id="block-agpro-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/5-steps-evaluate-corn-and-soybean-replant" class="node node--type-article node--promoted node--view-mode-full clearfix">
    <div class="user-info-social-icons mv2 zero-margin-top muted">
        <div class="row">
            <div class="column large-6 medium-6 small-12 user-info muted">
                <div class="row">
                                            <div class="column large-3 medium-3 small-3 user-image">
                            <img src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/sonja.jpg?itok=CJUgfsB0">
                        </div>
                                        <div class="column">
                        <a href="/guest-author/sonja-begemann-0" class="author-link">Sonja Begemann</a>

                        <div class="posted">
                            May 29, 2019 09:30 AM
                        </div>
                    </div>
                </div>
            </div>
            <div class="column large-6 medium-6 small-12 social-icons muted">
                

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a    target="_blank"  class="facebook-share share"   href="http://www.facebook.com/share.php?u=https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant&amp;title=5 Steps to Evaluate Corn and Soybean Replant"
          title="Facebook">
                      <img alt="Facebook" src="https://www.agprofessional.com/modules/contrib/social_media/icons/facebook_share.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="linkedin share"   href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant&amp;title=5 Steps to Evaluate Corn and Soybean Replant&amp;source=https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant"
          title="Linkedin">
                      <img alt="Linkedin" src="https://www.agprofessional.com/modules/contrib/social_media/icons/linkedin.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="twitter share"   href="https://twitter.com/intent/tweet?url=https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant&amp;status=5 Steps to Evaluate Corn and Soybean Replant+https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant"
          title="Twitter">
                      <img alt="Twitter" src="https://www.agprofessional.com/modules/contrib/social_media/icons/twitter.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="pinterest share"   href="https://www.pinterest.com/pin/create/button/?url=https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant&amp;description=5 Steps to Evaluate Corn and Soybean Replant"
          title="Pinterest">
                      <img alt="Pinterest" src="https://www.agprofessional.com/modules/contrib/social_media/icons/pinterest.svg">
                  </a>

      </li>
                <li>
        <a     class="email share"   href="mailto:?subject=5 Steps to Evaluate Corn and Soybean Replant&amp;body=Check out this site https://www.agprofessional.com/article/5-steps-evaluate-corn-and-soybean-replant"
          title="Email">
                      <img alt="Email" src="https://www.agprofessional.com/modules/contrib/social_media/icons/email.svg">
                  </a>

      </li>
      </ul>
</div>


            </div>
            <div id="edit-print">
                <button><img src="/themes/custom/agpro/image/Printer-128.png" alt="Print">Print
                </button>
            </div>
        </div>
    </div>
                                                                                    <div class="featured-image mv3 zero-margin-top">
                
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-bynder view-mode-feature-banner media--type- media--unpublished">
  
      
            <div class="field field--name-field-bynder-id field--type-string field--label-hidden field__item"><div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com/m/1d74ddc52a7aa4ce/webimage-556B9B51-C3A8-433C-8389E55F8A9C7B1F.jpg" alt="wellington.jpg" title="Wellington, Mo., 2019" typeof="foaf:Image" data-src="https://dam.farmjournal.com/m/1d74ddc52a7aa4ce/webimage-556B9B51-C3A8-433C-8389E55F8A9C7B1F.jpg" />
</div>
</div>
      
  </article>
</div>
      
            </div>
            
                    
    <div class="field-content">
                
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>As rain continues to fall across the Midwest farmers might be wondering if corn stands are strong enough to leave, or if it’s time to replant. Farmers who have planted: here’s when and how to get your boots dirty and scout. </p>

<p>Wait five days after the event that caused the issue to assess your stand to determine what percent of the crop may recover. University of Missouri Extension provides the following steps to evaluate stands:</p>

<p>1.    Find the cause of the poor stand<br />
2.    Check the density and condition of the stand<br />
3.    Estimate yield potential and gross revenue<br />
4.    Determine replant costs, including seed and equipment<br />
5.    Evaluate cost, returns to see if replant is worth it</p>

<p>If you determine replant is needed it’s important to decide if you’ll need to terminate the original crop or just spot replant. Some of that decision depends on crop type and severity of the damage.</p>

<p>“Once you determine what area or areas you’re going to replant, know that with corn it’s better to take out the previous stand,” says Steve Hoffman, president and managing agronomist for InDepth Agronomy. “Soybeans, one the other hand, have good success if you need to patch in and thicken up stands.”<br />
As you know, soybeans are a bushy plant and can often compensate for low stands. This makes spot-replant more feasible. But it’s important to critically evaluate if replant is even needed—in some cases soybeans can withstand lower stands than you might think.</p>

<p>Don’t forget the damage that could occur from late planting dates, too. Check out the chart below from the University of Missouri to get a general idea of yield expectations, but be sure to check with your local agronomist, too.</p>

<p>
<img alt="Mizzou Chart" data-entity-type="file" data-entity-uuid="7780a140-472c-4fcc-93d8-821d084befa1" src="https://cdn.farmjournal.com/s3fs-public/inline-images/Screen%20Shot%202019-05-28%20at%2011.59.06%20AM.png" width="700" /></p>

<p>Alternatively, corn should not be interseeded with already-growing stands. The smaller plants can’t compete with larger plants, causing them to underperform and steal yield from the larger plants. Experts recommend tillage or herbicides to terminate corn stands.</p>

<p>“Tillage is most effective if the surviving plants are emerged,” says Brent Tharp, Wyffels Hybrids agronomy and product training manager. “you need to work it deep, at least 3 inches at an angle, to tear out the plants.”</p>

<p>If you do choose to use a herbicide to kill the plants check plant-back restrictions before coming back in with seed. In addition, certain trait stacks might limit your herbicide termination options.</p>

<p>
<img alt="calculation chart" data-entity-type="file" data-entity-uuid="3fd69eeb-7e61-49b2-8883-97d77f97cf92" src="https://cdn.farmjournal.com/s3fs-public/inline-images/Screen%20Shot%202019-05-28%20at%2012.02.08%20PM.png" width="700" /><br />
 </p>
</div>
      
    </div>
        <article
            class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
        <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
    </article>
    <div class="pad2">
        
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
    </div>
    <div class="article-pager-wrapper hide-for-small-only pad2">
        <div class="row nav-pager">
            <div class="column large-6 medium-6 nav-previous">
            <a href="/article/5-ways-improve-your-agronomic-scouting">
                <div class="next-prev">
                    PREV
                </div>
                <div class="previous pager-link">5 Ways To Improve Your Agronomic Scouting</div>
            </a>
        </div>
                <div class="column large-6 medium-6 nav-previous">
            <div class="">

            </div>

        </div>
    </div>
    </div>
    <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-7a6cf2405a8547a6b1d4a369823d067ed3777f450b54c2825b44cad85c42e967">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Ag Professional</h2>
    </div>
      
      <div class="view-content">
      <div class="">
        <div class="row override">
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com/m/6e208e17509b8c3b/Site_Section-ScoutingTechnology.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com/m/6e208e17509b8c3b/Site_Section-ScoutingTechnology.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/5-ways-improve-your-agronomic-scouting" hreflang="en">5 Ways To Improve Your Agronomic Scouting</a></h5>   
                        <h6 class="muted zero-margin-bottom">May 29, 2019 by
                          
                          <a href="/guest-author/margy-eckelkamp" hreflang="en">Margy Eckelkamp</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com/m/5cd5c2fb6d0b2cf4/Site_Section--tmp-imagejpeg_0-3.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com/m/5cd5c2fb6d0b2cf4/Site_Section--tmp-imagejpeg_0-3.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/ruffing-it-farmers-near-dog-days-summer" hreflang="en">Ruffing It As Farmers Near The Dog Days Of Summer</a></h5>   
                        <h6 class="muted zero-margin-bottom">May 28, 2019 by
                          
                          <a href="/guest-author/sonja-begemann-0" hreflang="en">Sonja Begemann</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://dam.farmjournal.com/m/10fde5722da42769/Site_Section--tmp-corteva_logo.jpg" alt="" typeof="Image" data-src="https://dam.farmjournal.com/m/10fde5722da42769/Site_Section--tmp-corteva_logo.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/corteva-spin-dowdupont" hreflang="en">Corteva To Spin Off Of DowDuPont</a></h5>   
                        <h6 class="muted zero-margin-bottom">May 28, 2019 by
                          
                          <a href="/guest-author/sonja-begemann-0" hreflang="en">Sonja Begemann</a> 
                                                </h6>
              </div>
</div>
</span></div>
        </div>
    </div>
      </div>
    </div>
  
        </div>
</div>

    <div class="comments">
                    <div class="not-logged-in">
                
  <div class="field field--name-field-comments field--type-comment field--label-above">
    <div class="field__label">Comments</div>
              <div class="field__item"></div>
          </div>

            </div>
            </div>

</article>
  </div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-thumbnails"></div>

  </div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-text-links"></div>

  </div>
<div id="block-subscribeblock" class="block block-block-content block-block-content74e88cfa-ed9b-4cc6-8d2e-a9fcdc2de09d mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-lfrric9zhgmy2zki-holder"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div>
      
  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot3widget-2" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-2">
  </div>
<!-- End AdSlot -->

  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in AgPro</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-5c81cf4e3435abe4522b9d30df48a6d8c155e57957751d9ab9fbaa44d9a89bb5">
  
    
      
      <div class="view-content">
      <div class="">
              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
  <img width="125" height="80" alt="Thumbnail" title="Corn College 2015 16" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-A6718911-672A-476E-AF844F4849B6BBF6_27.jpg?itok=fVs8WeLR" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/wasde-trims-corn-yield-forecast" hreflang="en">WASDE Trims Corn Yield Forecast</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
  <img width="125" height="80" alt="Thumbnail" title="US China Trade War" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-B12B3560-4E16-4019-A558D46894CD045F_173.jpg?itok=rg_FroSy" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/growing-trade-war-right-out-1985-negotiating-china-playbook" hreflang="en">Growing Trade War Right Out of 1985 &quot;Negotiating with China&quot; Playbook</a></div>
  </div>
</span></div>
  </div>
                                      <div class="mv4 views-row ads-native desk-display-ad text-center">
                <div class="views-field">
                    <div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
                </div>
              </div>
                                                                                                                                                                              <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
  <img width="125" height="80" alt="Thumbnail" title="U.S. Capitol" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-D75BC13B-89E9-49E6-BDA89CE15EF1D032_50.jpg?itok=11A-WSoX" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/farm-journal-foundation-and-usda-showcase-ag-nations-capitol" hreflang="en">Farm Journal Foundation and USDA Showcase Ag in Nation&#039;s Capitol</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
  <img width="125" height="80" alt="Thumbnail" title="61545_1_nfus_2019_social_soyspray_673x478.jpg" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-0A78AAC6-FBBE-40A5-937DF456762DE5E0_18.jpg?itok=R-kBM_Uz" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/get-better-burndown-nufarm" hreflang="en">Get a Better Burndown with Nufarm</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                          <div class="views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
  <img width="125" height="80" alt="Thumbnail" title="Corn 01" typeof="Image" src="https://www.agprofessional.com/sites/default/files/styles/miniature/public/placeholder.jpg?itok=YZwxt-T9" data-src="/sites/default/files/styles/miniature/public/webimage-B889D04A-90FB-4D02-B98AA7CB836AF726_129.jpg?itok=j0KLwJVY" class="image-style-miniature" />



   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/rain-washes-away-potential-trendline-corn-yields" hreflang="en">Rain Washes Away Potential For Trendline Corn Yields</a></div>
  </div>
</span></div>
  </div>
                                                                                                                                                                                    
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-3">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot4widget-3" class="mobile-display text-center block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-machinerypetewidget-2" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table style="border: 0;">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" alt="" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-2-rightrail" class="text-center desk-display block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size300x250 block- lazy" id="div-gpt-ad-4138895-4">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size728x90 block- lazy" id="div-gpt-ad-4138895-6">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-footerbrandlogos" class="block block-agpro-utility block-footer-brand-logo-block mv3 zero-margin-top">
  
    
      <div id="footer-brands" class="small-12 columns">
  <ul class="footer-brands-list">
    <li>
      <a href="https://www.agweb.com/farmjournal/" target="_blank" class="logo-agweb-fj">Farm Journal</a>
    </li>
    <li>
      <a href="https://www.drovers.com/" target="_blank" class="logo-drovers">Drovers Cattle Network</a>
    </li>
    <li>
      <a href="https://www.dairyherd.com/" target="_blank" class="logo-dairy">Dairy Herd Management</a>
    </li>
    <li>
      <a href="https://www.thepacker.com/" target="_blank" class="logo-packer">The Packer</a>
    </li>
    <li>
      <a href="https://www.agprofessional.com/" target="_blank" class="logo-agpro">Ag Professional</a>
    </li>
    <li>
      <a href="https://www.porkbusiness.com/" target="_blank" class="logo-pork">Farm Journal's Pork</a>
    </li>
    <li>
      <a href="https://www.bovinevetonline.com/" target="_blank" class="logo-bovin">Bovine Vet Online</a>
    </li>
    <li>
      <a href="https://www.greenbook.net/" target="_blank" class="logo-gb">Greenbook</a>
    </li>
    <li>
      <a href="https://www.produceretailer.com/" target="_blank" class="logo-produce">Produce Retailer</a>
    </li>
    <li>
      <a href="https://www.farmjournalagtech.com/" target="_blank" class="logo-fj">Farm Journal AgTech</a>
    </li>
    <li>
      <a href="https://www.profarmer.com" target="_blank" class="logo-profarmer">Farm Journal Pro</a>
    </li>
    <li>
      <a href="https://www.agweb.com/" target="_blank" class="logo-agweb">AgWeb</a>
    </li>
    <li>
      <a href="http://www.farmjournallegacyproject.com/" target="_blank" class="logo-fjleg">Legacy Project</a>
    </li>
    <li>
      <a href="https://www.agweb.com/top-producer/" target="_blank" class="logo-agweb-producer">Top Producer</a>
    </li>
    <li>
      <a href="https://www.milkbusiness.com/" target="_top" class="logo-milk">Farm Journal's Milk</a>
    </li>
    <li>
      <a href="http://www.cattle-exchange.com" target="_blank" class="logo-cattle">Cattle-Exchange.com</a>
    </li>
    <li>
      <a href="https://www.agweb.com/agday/" target="_blank" class="logo-agweb-agday">AgDay TV</a>
    </li>
    <li>
      <a href="https://www.agweb.com/usfr/" target="_blank" class="logo-agweb-usfr">US Farm Report</a>
    </li>
    <li>
      <a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri-bell">AgriTalk After the Bell</a>
    </li>
    <li>
      <a href="https://www.agweb.com/agritalk/" target="_blank" class="logo-agweb-agri">AgriTalk</a>
    </li>
    <li>
      <a href="https://www.machinerypete.com/" target="_top" class="logo-machinery">Machinery Pete</a>
    </li>
    <li>
      <a href="https://www.farmjournalmobile.com/" target="_blank" class="logo-fjmobile">Farm Journal Mobile</a>
    </li>
    <li>
      <a href="https://www.farmersfeedingtheworld.com" target="_top" class="logo-farmer-world">Farm Journal Foundation</a>
    </li>
  </ul>
</div>
  </div>

  </div>
</div>
        </section>
                  <footer id="footer" class="site-footer zero-margin-top">
              <div class="site-footer__top">
          <div class="row">
            <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop" class="zero-margin-bottom block block-block-content block-block-content29c0c52b-0783-4b7e-be36-8fae80db8819 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Ag Professional: </strong><a href="https://facebook.com/AgProfessional"><span class="social fb"></span></a><a href="https://twitter.com/agprofessional"><span class="social twitter"></span></a><a href="/agprofessional-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/AgProfessional-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
          </div>
        </div>
                    <div class="site-footer">
          <div class="row small-up-1 medium-up-3 large-up-3">
                          <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-menu" id="block-farmjournalmedia" class="footer block block-menu navigation menu--farm-journal-media-footer">
      
  <h2 id="block-farmjournalmedia-menu">Farm Journal Media </h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="_blank">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-agprofessional-menu" id="block-agprofessional" class="footer block block-menu navigation menu--ag-professional-footer">
      
  <h2 id="block-agprofessional-menu">AgPro</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" target="" data-drupal-link-system-path="node/1380">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/advertise" target="" data-drupal-link-system-path="node/1381">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/contact-us" target="" data-drupal-link-system-path="node/2366">Contact Us</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                      <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners-footer">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.greenbook.net/" target="_blank">Greenbook</a>
              </li>
                <li class="menu-item">
        <a href="http://www.agweb.com" target="_blank">AgWeb</a>
              </li>
                <li class="menu-item">
        <a href="http://www.aradc.org/home" target="_blank">Agricultural Retailers Association</a>
              </li>
                <li class="menu-item">
        <a href="http://www.asfmra.org/" target="_blank">ASFMRA</a>
              </li>
                <li class="menu-item">
        <a href="http://naicc.org/" target="_blank">NAICC</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                      </div>
        </div>
                    <div class="site-footer__bottom">
          <div class="row">
            <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-17">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-20">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-content78de693d-848f-48e9-b033-21c06f446053 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 8725 Rosehill Rd Ste 200, Lenexa, KS  66215-4611</small></div>
      
  </div>
<div id="block-adslotwidget" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-26">
  </div>
<!-- End AdSlot -->

  </div>
<div id="block-adslotwidget-2" class="block block-farmjournal-dfp block-adslot mv3 zero-margin-top">
  
    
      
<!-- Adslots refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div class="adblock adblock-size1x1 block- disable-lazy-load" id="div-gpt-ad-4138895-27">
  </div>
<!-- End AdSlot -->

  </div>

  </div>
</div>
          </div>
        </div>
          </footer>
  </div>
</div>

  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/15413","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","data":{"ajax_links_api":{"html5":1,"vpager":1,"trigger":".ajax-link","selector":"#content","negative_triggers":"#toolbar a","scripts_included":1}},"farmjournal_dfp":{"website_selection":"agpro","use_gtm":true,"load_jquerylazyloaddfp":false},"add_comment_button_color":"#41ca44","comment_wrapper_class":"comments","comment_field_name":"field_comments","pop_up_msg":"This site uses cookies to enhance user experience. By continuing to browse this site or closing this banner you consent to our privacy policy. ","pop_up_scroll":"1000","privacy_policy_link":"https:\/\/www.agweb.com\/privacy-policy\/","gtm_container":"GTM-5TCCCDS","cookie_duration":"1","cookie_activate":1,"show_popup_us":1,"link_text":"Learn more","pop_up_position":"bottom","button_color":"#5fccfb","background_color":"#3c404d","taboola":{"0":{"id":"taboola_block","label":"Taboola Thumbs","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails","taboola_block_id":8},"1":{"id":"taboola_block","label":"Taboola text links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links","taboola_block_id":10},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"4185d27bec93b763811911d9c488ea694b101351fac9e0fbc67743d85688e5e8"}}</script>
<script src="/sites/default/files/js/js_BKcMdIbOMdbTdLn9dkUq3KCJfIKKo2SvKoQ1AnB8D-g.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_bTwEl6f80dUYuU8b32CfseeSj0meG-JVJuDKXzZz4Ys.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/spin.js/2.3.2/spin.min.js"></script>
<script src="/sites/default/files/js/js_YRcowPSp134S5CqA0rL2xJRi9kDlvZ1w97queyRVzFk.js"></script>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_78JNPQ0uGykQ76G3nS3RYXHoTHM6rV3My01JXKSsFi0.js"></script>

  <!-- START Parse.ly Include: Standard -->
  
  <div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="agprofessional.com"></div>
  </div>
  <script>
    (function (w) {
      if (window.top != window.self) w = window.top;
      w.dataLayer = w.dataLayer || [];
      w.dataLayer.push({'event': 'loadParsely'});
      })(window);
    </script>

    <!-- END Parse.ly Include: Standard -->
  <script>document.querySelector("body").appendChild(document.getElementById('div-gpt-ad-4138895-27'));</script>
</body>
</html>
